Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-23-09, 09:35 AM   #1
calves2997
Senior Member
Thread Starter
 
calves2997's Avatar
 
Join Date: Jul 2007
Location: Los Angeles, Ca
Bikes: Litespeed Archon, Ultimate, Palmares, Blade. BMC Pro Machine. Trek 7.3 FX Commuter
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garmin 705: Speed 77.8 mph. wtf?

I have a Garmin 705 that I absolutely love. However, since updating my Powertap to ant + and transmitting power/cadence data to the device, it occasionally reads very high speeds, then corrects. No other data transmission errors, power, cadence and heart rate are all OK. I also have the garmin cadence sensor on the bike.
Do you think that it is double counting the information from the cadence sensor and powertap?
Any help is appreciated.
calves2997 is offline   Reply With Quote
Old 03-24-09, 09:20 AM   #2
luv2climb
Senior Member
 
Join Date: Oct 2005
Location: Sunny California
Bikes: Madone 6.9 w/ Record Carbon, Look KG461, De Rosa
Posts: 653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Once you move to using the PT the Edge gets the speed data from the PT and not the GSC10. It continues to get the cadence only from the GSC10. There is a bug however, if you have the GPS turned off and the wheel calibration set to auto it will get the speed from BOTH thus causing double speed ALL the time.

Not sure about the speed spikes though. How old is your battery in the PT?
luv2climb is offline   Reply With Quote
Old 03-27-09, 09:33 PM   #3
calves2997
Senior Member
Thread Starter
 
calves2997's Avatar
 
Join Date: Jul 2007
Location: Los Angeles, Ca
Bikes: Litespeed Archon, Ultimate, Palmares, Blade. BMC Pro Machine. Trek 7.3 FX Commuter
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The battery has about 2000 miles, but most of those are done in the Cleveland cold. And I have the wheel diameter set to auto but I have the GPS on. Maybe I'll start by changing the PT battery.
Thanks
calves2997 is offline   Reply With Quote
Old 03-30-09, 11:58 AM   #4
mridan
Senior Member
 
mridan's Avatar
 
Join Date: Aug 2008
Bikes:
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by calves2997 View Post
The battery has about 2000 miles, but most of those are done in the Cleveland cold. And I have the wheel diameter set to auto but I have the GPS on. Maybe I'll start by changing the PT battery.
Thanks
Set wheel diameter to manual and enter tire size.
ie 700x23c enter 2096
This should take care of your problem
page 63-64 in 705 manual has wheel size chart,also see page 8 to enter number.
mridan is offline   Reply With Quote
Old 03-30-09, 09:48 PM   #5
norsehabanero
Just a student
 
norsehabanero's Avatar
 
Join Date: Aug 2005
Location: Yakima, wa
Bikes: Cannondale, schiwin old road bike fuji a unicycle
Posts: 277
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have a garmin vista and everyonce in a while i get the same thing, a very high max speed, not sure why, maybe a gps thing?????? or a garmin thing
norsehabanero is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:09 AM.