Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-18-09, 08:03 PM   #1
salv2112
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Stow, MA
Bikes: trek 1500
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Question polar cs200: anyone having problem with speed display cutting out?

Used my cs200 for the first time on the road today. It displayed speed for most of the ride, but intermittently displayed "0.0" (and I was moving, not fast, but I was moving). Polar instructions suggest electromagnetic interference but I didn't see anything that would cause that. Any insights/suggestions?
salv2112 is offline   Reply With Quote
Old 04-18-09, 09:26 PM   #2
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by salv2112 View Post
Used my cs200 for the first time on the road today. It displayed speed for most of the ride, but intermittently displayed "0.0" (and I was moving, not fast, but I was moving). Polar instructions suggest electromagnetic interference but I didn't see anything that would cause that. Any insights/suggestions?
Is the magnet close enough to the sensor?
operator is offline   Reply With Quote
Old 04-19-09, 09:00 AM   #3
salv2112
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Stow, MA
Bikes: trek 1500
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks

Operator- thanks, I looked and adjusted it, maybe it will help. While doing that, I noticed that the magnet from a prior computer was nearby, so I removed it. Maybe the sensor was picking up two signals? Thanks for your help. salv2112
salv2112 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:28 AM.