Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cateye Double Shot problem

    My brother gave me a Cateye Double Shot for my birthday about a month ago? I just had my first chance to try to use it this evening. It was good for about 5 minutes and then I turned it off for about an hour. When I turned it back on to head back home, it started off ok but after about a minute, it started acting like a strobe light. If I leave it off for a while now, it will work ok for a few seconds and then go back to strobe mode.

    Anyone have any clues? Is this something to just call up about warranty?

    Thanks

  2. #2
    Senior Member Ziemas's Avatar
    Join Date
    Nov 2004
    Location
    Riga, Latvia
    Posts
    10,076
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cdnredraider View Post
    My brother gave me a Cateye Double Shot for my birthday about a month ago? I just had my first chance to try to use it this evening. It was good for about 5 minutes and then I turned it off for about an hour. When I turned it back on to head back home, it started off ok but after about a minute, it started acting like a strobe light. If I leave it off for a while now, it will work ok for a few seconds and then go back to strobe mode.

    Anyone have any clues? Is this something to just call up about warranty?

    Thanks
    The Double Shot strobes when the battery is low. Give it a good charge and all should be okay.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •