Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Jul 2009
    Location
    Sunny South Florida
    My Bikes
    '09 Specialized C2
    Posts
    269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why wont my ROX 9.0 work with a Cateye MAg?

    I wanted to replace the ugly sigma speed magned with a "nice" smaller cateye magnet. However the sensor will not pick it up...( I am assuming) The Rox blinks af if there was no magnet at all.

    Does the strenght of the magnets have anything to do with that; Differenet systems use "more" or "less" magnetic force that the other?

  2. #2
    Senior Member
    Join Date
    May 2009
    My Bikes
    Look 555, Lapierre X-Lite Team Carbon
    Posts
    97
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not sure. I just installed a Rox 9.0 to replace a Cateye Astrale 8. The Cateye cadence magnet works for the Rox. I can't say about the speed sensor because the Cateye is rear wheel and the Rox is front wheel. I've left the Cateye installed until I figure out the much more complicated Rox. Make sure the speed sensor is close enough to the magnet. I lost about 6 miles of a 64-mile ride this weekend because I didn't notice that the speed sensor had move about 1mm during our turnaround stop and it wasn't registering speed or mileage. I little nudge at speed got it working again.

  3. #3
    Senior Member
    Join Date
    Aug 2007
    Posts
    511
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was having the same problem so I figured the Sigma magnet must be stronger. So I did a test and discovered that the Cateye magnet was 2-3 time stronger than the Sigma. After some head scratching, I replaced the battery in the pickup and all was fine.

    Conclusions:
    1) The longer/ lowered power Sigma magnet is more effective than the shorter, more powerful Cateye magnet. At least with the Sigma pickup it is.

    2) This is the second time I've gotten a device with a stale battery (my Specialized computer came with a dead battery). Manufacturers must skimp and ship low quality magnets.

    BTW, I really like the size and shape of the Sigma magnets. Seems like it's there for good once you torque down the set screw.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •