Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-23-09, 05:26 AM   #1
sjthursday
Senior Member
Thread Starter
 
Join Date: Sep 2009
Location: 香港
Bikes: 46lb lump of junk
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Angry Mavic Mtech 9 auto reset problem

Hi,

I just bought a Mavic M-Tech 9 computer. After setting it up and calibrating, I put it in the cradle and as soon as the magnet passes the sensor, it restes itself!! It goes back to the SEL screen and the calibration goes back to default. It remains like that until you set it again. Once you move off again, it resets AGAIN!!!

I took it back to the shop to swap for a new meter, but this one behaves in just the same way.

Anybody know what I've done wrong?
sjthursday is offline   Reply With Quote
Old 09-23-09, 08:53 PM   #2
sjthursday
Senior Member
Thread Starter
 
Join Date: Sep 2009
Location: 香港
Bikes: 46lb lump of junk
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
anybody? I'm stuck up a creek
sjthursday is offline   Reply With Quote
Old 09-25-09, 12:23 AM   #3
sjthursday
Senior Member
Thread Starter
 
Join Date: Sep 2009
Location: 香港
Bikes: 46lb lump of junk
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
relax boys, I found out what was wrong. Change the battery.
sjthursday is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:20 PM.