Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Sputnik - beep beep beep Wake's Avatar
    Join Date
    Oct 2008
    Location
    Louisville KY
    My Bikes
    '12 Jamis Coda Elite '09 Jamis Sputnik, '07 Jamis Eclipse, '13 Brompton M6R.
    Posts
    481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PB Blaze interferes with Sigma wireless

    I used my PB Blaze this morning for the first time with a Sigma wireless speedo and the speedo craps out when the light is on. It just freezes - no mileage accumulates, and the speed eventually goes to 0. When I shut the light off the speedo comes on immediately.

    I tried moving the transmitter farther up the fork and the light further out on the bars - no joy.

    Anybody seen/solved this problem?

  2. #2
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,292
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nothing you can do.

    This is a common problem with wireless computers and led lights.
    Mes compaingnons cui j'amoie et cui j'aim,... Me di, chanson.

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got pb blaze and it interferes with my sigma BC 2006. I tried the blaze with my gf's cateye microwireless and there is no interference. I'm thinking about changing mine, but I got it as a gift. I actually do like the cateye a lot better than mine and it's half the price too. Oh well...

  4. #4
    Senior Member
    Join Date
    Nov 2002
    Location
    Tennessee
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My Sigma 1706 also has intermittant interference with my 1 watt PB Blaze.

  5. #5
    Seņior Member ItsJustMe's Avatar
    Join Date
    Sep 2005
    Location
    Michigan
    My Bikes
    Windsor Fens, Giant Seek 0 (2014, Alfine 8 + discs)
    Posts
    11,515
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    The only solution may be to switch to non-wireless (I've never seen the appeal of wireless anyway, it's more stuff to break and takes more batteries) or switch to a light that doesn't generate RF, which means non-LED and no digital controller.

    Some combos of wireless and digital lights might work, but it's a crap shoot. Digital lights just put out a lot of RF noise, and that is going to interfere with RF devices that are close by.
    Work: the 8 hours that separates bike rides.

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Location
    Melbourne, Australia
    My Bikes
    Giant CRX
    Posts
    224
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's why I binned my wireless computer. I found I could do 17kmh while stopped at the lights.

  7. #7
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,292
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by bmorey View Post
    That's why I binned my wireless computer. I found I could do 17kmh while stopped at the lights.
    That's it?

    I was doing 99mph.
    Mes compaingnons cui j'amoie et cui j'aim,... Me di, chanson.

  8. #8
    DPN
    DPN is offline
    Senior Member
    Join Date
    Jul 2007
    Posts
    230
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was able to move the Blaze to the other side of the handlebars and that solved the interference problem with my Blackburn Delphi 5.0 wireless...


    DPN

    Quote Originally Posted by Wake View Post
    I used my PB Blaze this morning for the first time with a Sigma wireless speedo and the speedo craps out when the light is on. It just freezes - no mileage accumulates, and the speed eventually goes to 0. When I shut the light off the speedo comes on immediately.

    I tried moving the transmitter farther up the fork and the light further out on the bars - no joy.

    Anybody seen/solved this problem?

  9. #9
    Sputnik - beep beep beep Wake's Avatar
    Join Date
    Oct 2008
    Location
    Louisville KY
    My Bikes
    '12 Jamis Coda Elite '09 Jamis Sputnik, '07 Jamis Eclipse, '13 Brompton M6R.
    Posts
    481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DPN View Post
    I was able to move the Blaze to the other side of the handlebars...
    DPN
    I tried that but it didn't work.

    I ordered a Sigma 1606L with cadence and an extra wheel sensor today from www.niagaracycle.com for $43 including shipping. That way I can use the same speedo on both bikes. I should have done some research before getting the wireless. I figure I'll be able to sell the wireless on CL.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •