Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-30-09, 09:05 AM   #1
tuxbailey
Senior Member
Thread Starter
 
tuxbailey's Avatar
 
Join Date: Jun 2009
Location: Columbia, MD
Bikes: 2005 Merlin Extralight - 2001 Jamis Ventura - 1990 Specialized Hard Rock (with original tires) - Burley D'Lite Double for my kid
Posts: 1,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Edge 305 Data Transfer Issues.

I have had my 305 for a couple months and I have been happy with it. This morning I see a problem with data transfer. I completed my route and when connect to the computer to use GTC to get data from the device, I get "data transfer complete successfully." Yet the activities from yesterday and today is not showing up in GTC. I check the device and the activities are there in the history.

Has anyone seen this kind of issues before?

TIA
tuxbailey is offline   Reply With Quote
Old 10-30-09, 12:22 PM   #2
kabersch
Senior Member
 
Join Date: May 2009
Location: Chandler, AZ
Bikes: Scattante CFR Elite road bike and Schwin mountain bike
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do you have the latest update to the Training Center software and the Edge 305 firmware? I got mine in May and seem to recall something like this. Haven't had a problem since, but I did upgrade the TC software and the firmware.

Also, give SportTracks from Zone Five Software a try. It is shareware (registration $25 if you like it) and does so much more than TC. It doesn't cost anything to download and use. I really prefer it to TC.

Kevin
kabersch is offline   Reply With Quote
Old 10-30-09, 02:01 PM   #3
tuxbailey
Senior Member
Thread Starter
 
tuxbailey's Avatar
 
Join Date: Jun 2009
Location: Columbia, MD
Bikes: 2005 Merlin Extralight - 2001 Jamis Ventura - 1990 Specialized Hard Rock (with original tires) - Burley D'Lite Double for my kid
Posts: 1,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks. All software and firmwares are up to date. I also tried Sportstrack and the transfer froze when it go to today's ride. I figure it is a corrupt data issue so I deleted all the data in history. We will see if the next transfer will work okay.
tuxbailey is offline   Reply With Quote
Old 01-24-10, 03:02 PM   #4
Joltman
Member
 
Joltman's Avatar
 
Join Date: Apr 2009
Location: Straya
Bikes:
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've a similar issue with my Edge 305 and Activity on the mac. I found that if the fresh data doesn't transfer first time I retry the transfer a few times and it usually works on the second or third try. No idea if this technique will work with other software. I used the supplied garmin software twice before discovering Activity.
Joltman is offline   Reply With Quote
Old 01-24-10, 03:12 PM   #5
bobthib
Legs; OK! Lungs; not!
 
bobthib's Avatar
 
Join Date: Apr 2009
Location: Coral Springs, FL
Bikes: ''09 Motobecane Immortal Pro (Yellow), '02 Diamondback Hybrid, '09 Lamborghini Viaggio, ''11 Cervelo P2
Posts: 2,093
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just for fun, try going to www.ridewithgps.com and see if it will upload there. It's a free site, and I've had a lot of luck with it. BT
bobthib is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:50 PM.