Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Insane Bicycle Mechanic Jeff Wills's Avatar
    Join Date
    Mar 2008
    Location
    other Vancouver
    Posts
    6,860
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Shimano 3D71 generator hub- vibration at speed?

    So I've got my wheel with generator hub put together. It's a Shimano 3D71 hub on a 20" rim mounted on the front of my Gold Rush recumbent. I've been running around during daytime hours and I can't feel the resistance (which was my original worry- see this thread: http://www.bikeforums.net/showthread...ight-good-idea ). However, it has an audible and tactile vibration at high-normal riding speed, about 20mph (equivalent to 30mph on a 700C wheel).

    Is this normal? Anyone else encountered this?

    (I'm still getting my commuting setup put together. My work has showers- but they've been out of commission for the last couple weeks. You don't want to be around me if I haven't showered after a ride.)
    Jeff Wills

    All my bikes.

  2. #2
    Gear Hub fan
    Join Date
    Nov 2008
    Location
    Reno, NV
    My Bikes
    Civia Hyland Rohloff, Swobo Dixon, Colnago, Univega
    Posts
    2,830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have not heard of such a problem before. Could it possibly be a tire related issue such as tire imbalance or out of round? Rare on a bike tire I know but it may be a possibility. I would try a different tire & tube just to see.
    Gear Hubs Owned: Rohloff disc brake, SRAM iM9 disc brake, SRAM P5 freewheel, Sachs Torpedo 3 speed freewheel, NuVinci CVT, Shimano Alfine SG S-501, Sturmey Archer S5-2 Alloy. Other: 83 Colnago Super Record, Univega Via De Oro

    Visit and join the Yahoo Geared Hub Bikes group for support and links.
    http://groups.yahoo.com/group/Geared_hub_bikes/

  3. #3
    Insane Bicycle Mechanic Jeff Wills's Avatar
    Join Date
    Mar 2008
    Location
    other Vancouver
    Posts
    6,860
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tatfiend View Post
    I have not heard of such a problem before. Could it possibly be a tire related issue such as tire imbalance or out of round? Rare on a bike tire I know but it may be a possibility. I would try a different tire & tube just to see.
    It's not the tire. (OK... it might be, but it's the same one as I've been running all summer.) If it were, it feels like the tire has gone from a smooth tread to a fine-grain knobby. It's a fairly high-frequency vibration. Anybody else? Anybody? Bueller? Bueller?
    Jeff Wills

    All my bikes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •