Advertise on Bikeforums.net



User Tag List

Results 1 to 8 of 8
  1. #1
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,924
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Garmin 305 Edge and GSC10 sensor help

    I'm having a little trouble getting the 305 to see the cadence sensor.

    Has been working fine until this weekend. Cable ties had stretched or something and I had a ticking sound as the magnet on the wheel had been clipping the sensor. At this stage I noticed that the sensor was not working (checking my Ascent data it seems I haven't had cadence for last 2 rides).

    I've searched the archives and online - I've even read the manual.

    Here's what I have done.
    - re mounted sensor
    - changed battery
    - pressed reset on sensor (got the green/red LED flash)
    - spun the cranks and wheel (getting green/red LED flash)
    - checked that 305 settings have the cadence set to ON in the Accessories menu
    - hit RESCAN for the cadence in the accessories menu, with and without the crank/wheel spinning

    Still no luck.

    I'm a little bothered that when I hit ENTER with the RESCAN selected that it doesn't seem to 'do' anything. It just spits me back out to the higher menu. Is this because I am hitting the wrong button (ENTER is usually the right one), or is it a sign that the RESCAN is done?

    Something is wrong with the unit or with how I am trying to reset/rescan it.

    Thoughts or any pointers?

  2. #2
    Century bound Phil85207's Avatar
    Join Date
    Jan 2010
    Location
    Mesa Arizona
    My Bikes
    Felt AR4 and Cannondale hybrid
    Posts
    2,249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I would call there hot line. There really good once you get to talk to someone. Good luck, don't you just love the menu system on the phone's now. I would love to castrate the guy who invented it with a couple of bricks.
    Chief Executive In Charge Of Diddly Squat.

    Taking on a long hill is like fighting a Gorilla. You don't stop when you are tired, You stop when the Gorilla is tired.

    Now ridding a
    Felt AR4 with Mavic Super light Premium wheels
    Cannonade Hybrid

    If you lack the courage to start, you have already finished.

    In God we trust

  3. #3
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,924
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Still no ideas?

    I did just try to set up another bike profile to see if that worked, but no.

    Phoning a help line in the US probably isn't realistic for me as I'm in Hong Kong, but maybe the cost of the call will be less than a new sensor.

  4. #4
    Member
    Join Date
    Aug 2009
    Location
    kansas city
    My Bikes
    specialized stumpjumper fsr trek 1000
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It always just spits me out when you hit rescan. I think that is normal. Grab another battery and try it. I thought my heart rate monitor wasn't going to work but I grabbed another battery and everything was okay. According to the guy I bought the unit from it was a brand new battery. Maybe try a different brand of battery too. Sounds like you have done everything else.

  5. #5
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,924
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Still no love.

    Looks like I might be buying another unit...

  6. #6
    Member
    Join Date
    Jun 2006
    Location
    Seattle, WA
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you try to reset the 305 unit? I have not had any trouble with either the 305 or 705 but I had a Suunto T6 that would not sync to the cadence unit until I temporarily turned of my wireless network.

    From the Garmin site:

    Q. How can I reset an Edge or Forerunner 205/305 unit that has locked up?
    A. If your device has locked up during use, you can reset your unit by pressing the "Mode"(reset/lap) and "Power" buttons at the same time. In addition, please make sure that the device has the latest software version available. To update the software, please use the following link:

  7. #7
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,924
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by allan6344 View Post
    Did you try to reset the 305 unit? I have not had any trouble with either the 305 or 705 but I had a Suunto T6 that would not sync to the cadence unit until I temporarily turned of my wireless network.

    From the Garmin site:

    Q. How can I reset an Edge or Forerunner 205/305 unit that has locked up?
    A. If your device has locked up during use, you can reset your unit by pressing the "Mode"(reset/lap) and "Power" buttons at the same time. In addition, please make sure that the device has the latest software version available. To update the software, please use the following link:

    Thanks for the tip on the WiFi - might just shut down the home network for a bit.

    Also, I think I've been doing the reset incorrectly. So I'll try that again too.

  8. #8
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,924
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    FOLLOW UP

    New sensor purchased. Mounted it and then managed to sync it in seconds. Had cadence for today's ride.

    Conclusion? Dead transmitting in old sensor. Will keep for parts (battery hatch etc).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •