Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-12-10, 12:49 PM   #1
snydly
Member
Thread Starter
 
snydly's Avatar
 
Join Date: Jun 2006
Location: Anchorage, Alaska
Bikes: Salsa Dos 'Niner, C'dale T800
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garmin 705 communication problems

I swear I've read about this before somewhere in these forums, but I can't find any info now.

My 705 works fine on the bike. When I try to upload to Garmin Connect, it just hangs there. When I look at the drives in My Computer, it shows both the removable disk and the SD map drive on the GPS. Trying to open the removable disk prompts me that it's not formatted and asks me if I want to format it. I can browse the SD map drive fine.

I downloaded the newest version of Web Updater, but it does not recognize any GPS attached to the computer.

I've done numerous soft (mode+lap) and hard resets (mode+power)

I've tried the "bootlock" method of holding joystick in up position (GPS powered off) while plugging in the USB and using Web Updater.

I'm guessing I have a corrupted data file, but I need to get the computer to recognize the unit before I can repair the data file. Sorry for the lengthy post, but does anyone have any suggestions? Thanks!
snydly is offline   Reply With Quote
Old 05-12-10, 04:47 PM   #2
snydly
Member
Thread Starter
 
snydly's Avatar
 
Join Date: Jun 2006
Location: Anchorage, Alaska
Bikes: Salsa Dos 'Niner, C'dale T800
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok, answered my own question, but I'll post for reference. Gave up searching the internet and call Garmin support. They directed me to reformat the main Garmin drive (not the SD card drive) using FAT32 and full format. I was reluctant to do this because I had 2 weeks of data I hadn't saved yet, but I followed the tech's instructions.

Next I had to recreate a folder labeled "Garmin" under the root directory, and two subfolders labeled "Courses" and "GPX". The tech emailed me an image to copy to the Garmin folder that included two files named "fs_image.ver" and "gmapbmap.img".

After that, I disconnected the GPS and let it reboot. Now everything works as it's supposed to again. I suppose as a precaution, you could back those two files up and follow these same instructions to recover from an error like mine. Hopefully this helps...
snydly is offline   Reply With Quote
Old 05-15-10, 02:55 PM   #3
Spinner54
Member
 
Spinner54's Avatar
 
Join Date: Sep 2009
Location: Toronto
Bikes: Marin Stelvio Ultegra
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snydly

Thank you, your instructions allow me to get my 705 working again. Its a pain I lost the data, at least it is working again. I was using a course I downloaded and it was reverse to the map on the site I think us riding backwards gave the virtual rider a headache and I could not boot my unit no matter what I did. The ride was great so I didnt really care
Spinner54 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:21 AM.