Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-12-10, 02:57 PM   #1
tuxbailey
Senior Member
Thread Starter
 
tuxbailey's Avatar
 
Join Date: Jun 2009
Location: Columbia, MD
Bikes: 2005 Merlin Extralight - 2001 Jamis Ventura - 1990 Specialized Hard Rock (with original tires) - Burley D'Lite Double for my kid
Posts: 1,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Edge 350: Course creation in RideWithGPS - issues with turn by turn directions

I have using the RideWithGPS website to create courses for my Edge 350. I create them, export the .tcx file and use GTC to send them to the unit.

The course are not that long and it has less than 100 turns so the number of way points/course points should pose no issues. However, after I start the course the unit will give me turn-by-turn for a few turns and then no more, only warns me when I am off course.

My question is if there way to fix this? I used to use bikeroutetoaster for this type of course mapping but now I am having issues with it (the website gets stuck after a few turns.)

Thanks for the help in advance.
tuxbailey is offline   Reply With Quote
Old 05-16-10, 10:26 PM   #2
FolsomRoadBike
Junior Member
 
Join Date: Sep 2009
Bikes:
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had the Same Problem

I had the same problem.
Go to Navigation
Then "find"
Then "delete All"

This does not delete your histor, but clears the route memory

It should work fine after that
FolsomRoadBike is offline   Reply With Quote
Old 05-17-10, 11:13 AM   #3
tuxbailey
Senior Member
Thread Starter
 
tuxbailey's Avatar
 
Join Date: Jun 2009
Location: Columbia, MD
Bikes: 2005 Merlin Extralight - 2001 Jamis Ventura - 1990 Specialized Hard Rock (with original tires) - Burley D'Lite Double for my kid
Posts: 1,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by FolsomRoadBike View Post
I had the same problem.
Go to Navigation
Then "find"
Then "delete All"

This does not delete your histor, but clears the route memory

It should work fine after that
Thanks! maybe that will also help free up some memory.
tuxbailey is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:19 AM.