Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-29-10, 05:40 PM   #1
kinetic
Donde Esta Mi Pantalones?
Thread Starter
 
kinetic's Avatar
 
Join Date: May 2007
Bikes:
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bontrager Trip 5W, Issues

Hey gang- bought a Trip 5w with the new bike- some issues:

The backlight is very hard to activate, and only stays on for a couple seconds. Sometimes the button combo works, most times not.

The view changing button only switches view modes intermittantly.

Also, it is next to impossible to get the computer to reset the trip info. I took it back into the shop and they got it to.....once. I got it to once at home here to, but many more tries unsuccessful. Should be easy, press the two buttons for two seconds when on the trp screen. Hardly works!

Any other experiences with this comp are appreciated. Hoping mine is just a lemon.
kinetic is offline   Reply With Quote
Old 09-30-10, 11:56 AM   #2
cclinton
Newbie
 
Join Date: Sep 2010
Bikes:
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send 'er back

Sounds like you have a bad unit. I suggest returning it to your retailer and asking them to contact their rep about a replacement.
cclinton is offline   Reply With Quote
Old 04-29-11, 06:52 AM   #3
Globebiker
Junior Member
 
Globebiker's Avatar
 
Join Date: Apr 2011
Location: Wolcott, CT
Bikes: 2012 Salsa Vaya, 1993 Diamondback Sorrento
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by kinetic View Post
Hey gang- bought a Trip 5w with the new bike- some issues:

The backlight is very hard to activate, and only stays on for a couple seconds. Sometimes the button combo works, most times not.

The view changing button only switches view modes intermittantly.

Also, it is next to impossible to get the computer to reset the trip info. I took it back into the shop and they got it to.....once. I got it to once at home here to, but many more tries unsuccessful. Should be easy, press the two buttons for two seconds when on the trp screen. Hardly works!

Any other experiences with this comp are appreciated. Hoping mine is just a lemon.
I have a trip 4W and also impossible to reset. Works sometimes but more often than not like today when I am going on a group ride, it will not reset. There goes all my statistics for the day, which is very disappointing. I have had the unit for almost a year so I do not think I can return it to the store. I have contaed Bontrager thru their website an advise the outcome if there is any.
Globebiker is offline   Reply With Quote
Old 05-01-11, 12:39 PM   #4
Banded Krait
Senior Member
 
Join Date: Aug 2010
Location: Malvern, Pa.
Bikes: Trek Pilot 5.9
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I bought a Trip 5W with my new bike and have observed some of the behaviors you describe. It is very difficult to reset the trip statistics. The instructions say to hold both buttons simultaneously for 2 seconds to reset, but my unit does not reset reliably when I do this. I have been trying to discern if there is any pattern (i.e., do I have to hold them for a longer, or perhaps shorter, period of time?) but I haven't had enough time to play with it, yet. So far I have been able to reset it every time I tried, but it often stretches into a two-minute exercise in frustration when it should be a 10-second task at worst.
Banded Krait is offline   Reply With Quote
Old 05-01-11, 12:46 PM   #5
mconlonx 
Nobody
 
mconlonx's Avatar
 
Join Date: Jun 2007
Bikes:
Posts: 7,152
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 654 Post(s)
Try pushing the buttons in closer to where they meet than dead on or on the outside edges. For whatever you're doing -- resetting, switching, light, etc.

If you're super frustrated, bring it back to the store for return, either store credit or money back to you. They'll warranty it and Trek will start getting the message...
__________________
I know next to nothing. I am frequently wrong.
mconlonx is offline   Reply With Quote
Old 05-12-11, 07:25 PM   #6
Banded Krait
Senior Member
 
Join Date: Aug 2010
Location: Malvern, Pa.
Bikes: Trek Pilot 5.9
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
...Try pushing the buttons...on the outside edges
Bingo! I found this is the trick that works on my unit. To reset the trip statistics, I press both buttons simultaneously, and both towards the outside edges. I am now able to get this to work every time.
Banded Krait is offline   Reply With Quote
Old 09-21-12, 08:50 PM   #7
fightnut
Junior Member
 
Join Date: Jul 2007
Location: Yardley, PA.
Bikes: still shopping
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Banded Krait View Post
Bingo! I found this is the trick that works on my unit. To reset the trip statistics, I press both buttons simultaneously, and both towards the outside edges. I am now able to get this to work every time.
I just got one of these, and although the instructions for setting it up were fairly clear, there is
no mention of how to scroll through the features or how to reset trip info or how to get the backlight to come on.
I figured out how to scroll through features on my own (left button marked "M"), and thanks to this thread I've figured out how to reset the trip info, BUT I still have no idea how to get the backlight on. Anyone?
fightnut is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:39 AM.