Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Electronics, Lighting, & Gadgets (http://www.bikeforums.net/electronics-lighting-gadgets/)
-   -   Garmin Edge 305 behaving oddly (http://www.bikeforums.net/electronics-lighting-gadgets/699327-garmin-edge-305-behaving-oddly.html)

bernmart 12-04-10 08:46 PM

Garmin Edge 305 behaving oddly
 
This is my second 305--the first had the well-known loose battery problem, and would spontaneously shut off in mid-ride. Though long out of warranty Garmin replaced it with a refurbished unit (yay, Garmin), which works reliably and perfectly.

EXCEPT: I have the until set up so that one display window shows cumulative altitude gain. The display routinely shows 15% or so less altitude gain then is actually the case--no matter how long or hilly the ride. When I download the data to my desktop the correct altitude is transferred!

I find this baffling and annoying. Any ideas? No one I've talked to has ever heard of such a thing before.

pacificaslim 12-04-10 09:01 PM

I see different numbers on the machine, the garmin software, and other brands of software. Described here:

http://www.bikeforums.net/showthread...nt-conclusions

bernmart 12-04-10 09:06 PM

Thanks so much for the quick reply. I use both the Garmin Center and Ascent, and the elevation gain figures on both programs always agree with each other. It's the display on the 305's screen that's off. I've checked this against others' computers and known climbs. As I said, puzzling.

Elvo 12-06-10 01:15 PM

Quote:

Originally Posted by bernmart (Post 11887106)
Thanks so much for the quick reply. I use both the Garmin Center and Ascent, and the elevation gain figures on both programs always agree with each other. It's the display on the 305's screen that's off. I've checked this against others' computers and known climbs. As I said, puzzling.

Reset to factory specs then reupdate the firmware?


All times are GMT -6. The time now is 09:18 AM.