Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

Reply
 
Thread Tools Search this Thread
Old 12-04-10, 08:46 PM   #1
bernmart
Senior Member
Thread Starter
 
bernmart's Avatar
 
Join Date: Apr 2005
Location: Pasadena, CA
Bikes: Specialized Roubaix Pro
Posts: 813
Garmin Edge 305 behaving oddly

This is my second 305--the first had the well-known loose battery problem, and would spontaneously shut off in mid-ride. Though long out of warranty Garmin replaced it with a refurbished unit (yay, Garmin), which works reliably and perfectly.

EXCEPT: I have the until set up so that one display window shows cumulative altitude gain. The display routinely shows 15% or so less altitude gain then is actually the case--no matter how long or hilly the ride. When I download the data to my desktop the correct altitude is transferred!

I find this baffling and annoying. Any ideas? No one I've talked to has ever heard of such a thing before.
__________________
Specialized Roubaix Pro
Specialized Sequoia Elite
bernmart is offline   Reply With Quote
Old 12-04-10, 09:01 PM   #2
pacificaslim
Surf Bum
 
Join Date: Aug 2008
Location: Pacifica, CA
Bikes: Lapierre Pulsium 500 FdJ, Ritchey breakaway cyclocross, vintage trek mtb.
Posts: 2,168
I see different numbers on the machine, the garmin software, and other brands of software. Described here:

http://www.bikeforums.net/showthread...nt-conclusions
__________________
Thirst is stronger than the rules. - Stars and Watercarriers, 1974
pacificaslim is offline   Reply With Quote
Old 12-04-10, 09:06 PM   #3
bernmart
Senior Member
Thread Starter
 
bernmart's Avatar
 
Join Date: Apr 2005
Location: Pasadena, CA
Bikes: Specialized Roubaix Pro
Posts: 813
Thanks so much for the quick reply. I use both the Garmin Center and Ascent, and the elevation gain figures on both programs always agree with each other. It's the display on the 305's screen that's off. I've checked this against others' computers and known climbs. As I said, puzzling.
__________________
Specialized Roubaix Pro
Specialized Sequoia Elite
bernmart is offline   Reply With Quote
Old 12-06-10, 01:15 PM   #4
Elvo
Senior Member
 
Join Date: Oct 2006
Location: Orange County, CA
Bikes:
Posts: 3,256
Quote:
Originally Posted by bernmart View Post
Thanks so much for the quick reply. I use both the Garmin Center and Ascent, and the elevation gain figures on both programs always agree with each other. It's the display on the 305's screen that's off. I've checked this against others' computers and known climbs. As I said, puzzling.
Reset to factory specs then reupdate the firmware?
Elvo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:23 PM.