Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-20-11, 08:29 PM   #1
mooncalf
Newbie
Thread Starter
 
Join Date: May 2011
Bikes:
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sunlite HL-L301 Modes

I just purchased a Sunlite HL-L301, and I can't seem to get the damn thing to flash. There isn't a mode selector so far as I can tell, and the packaging isn't helpful. Are there any owners of this light out there that can lend some help?
mooncalf is offline   Reply With Quote
Old 05-22-11, 09:58 AM   #2
Ziemas
Senior Member
 
Ziemas's Avatar
 
Join Date: Nov 2004
Location: Riga, Latvia
Bikes:
Posts: 10,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do you have a link to the light so we can see what light you are talking about?
Ziemas is offline   Reply With Quote
Old 05-22-11, 10:57 AM   #3
no1mad
Thunder Whisperer
 
no1mad's Avatar
 
Join Date: Apr 2008
Location: NE OK
Bikes: '06 Kona Smoke
Posts: 8,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Hopefully this is what the OP is talking about. Doesn't appear to be on the manufacturer's current site. http://www.amazon.com/SunLite-Sunlit.../dp/B0046VX61Y
__________________
Community guidelines
no1mad is offline   Reply With Quote
Old 05-23-11, 06:36 AM   #4
mooncalf
Newbie
Thread Starter
 
Join Date: May 2011
Bikes:
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The model no1mad listed is the one I purchased. The packaging states "2 mode: steady and flashing" but there's just one big button.
mooncalf is offline   Reply With Quote
Old 05-23-11, 09:09 AM   #5
Ziemas
Senior Member
 
Ziemas's Avatar
 
Join Date: Nov 2004
Location: Riga, Latvia
Bikes:
Posts: 10,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you try double clicking the button? Or perhaps holding it down for 10 seconds or so?
Ziemas is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:29 PM.