Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member billallbritten's Avatar
    Join Date
    Sep 2005
    Location
    Murray, KY
    My Bikes
    Trek 7500 FX (2005)
    Posts
    780
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cateye Double Wireless (Cadence) issue

    Fixed, took some jiggling of mode button to initiate setup sequence but back in business
    Last edited by billallbritten; 06-07-11 at 02:34 PM. Reason: Update
    His: Trek 7500FX
    Bianchi Veloce
    Spouse: Trek 7.5FX
    Daughter's: GT Slipstream (nice steel campus bike, step through frame)

  2. #2
    Senior Member
    Join Date
    Jul 2008
    Location
    Knoxville, TN
    My Bikes
    Klein
    Posts
    907
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    They are a bit fidgety.

  3. #3
    Senior Member
    Join Date
    Jul 2008
    Location
    Knoxville, TN
    My Bikes
    Klein
    Posts
    907
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by billallbritten View Post
    Fixed, took some jiggling of mode button to initiate setup sequence but back in business
    I had to replace the sensor battery tonight. What I found is that you have to get to the ID display with the menu button. Then you press the mode button to select ID1 or ID2. Then you hold the mode button until the ID numbers cycle rapidly through the possible choices. Next you press the reset button on the sensor. When you release the reset button, the ID number is selected and displayed. It's supposed to move to the clock
    display. I'm not sure if I waited or pressed another button, but it is working now.

    THe instructions should be a lot clearer on this issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •