Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-13-11, 03:36 PM   #1
donheff
Senior Member
Thread Starter
 
donheff's Avatar
 
Join Date: Jun 2007
Location: Capitol Hill, Washington, DC
Bikes: Specialized Tricross Comp
Posts: 1,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Flight deck won't reset

I just replaced the batteries in two Flight Decks. Mine works fine and is still displaying the ride data that was on it when I pulled the old battery. But my wife's is no longer working (or rather the FD that was formerly my wife's and is now mine). When I installed the new battery, her FD appeared to go into reset - the little Km/h is flashing on the right side of the screen - but I can't get the computer to function. If I press and release the AC (all clear) button the display briefly flashes data in all the registers (so the battery is connecting fine). After about 2 seconds it goes to the Km/h screen which the manual says is the initial data entry screen. At that point I can get no response pressing the B or A buttons off the harness or the shifter buttons when in the harness. It was working fine previously.

Any suggestions?
donheff is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:46 PM.