Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-20-11, 08:40 AM   #1
Kotso
Junior Member
Thread Starter
 
Kotso's Avatar
 
Join Date: Mar 2011
Location: Coleman, Texas
Bikes: Bottecchia
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cateye 3 not transmitting speed and cadence

The bracket on my wifes Cateye 3 broke and the rear sending unit took a hard hit on the pavement. Since then it has not been transmitting the speed or cadence. I have followed the reset instructions, replaced batteries, repositioned the magnet, but to no avail. The computer still registerers the Heart Rate. In the trouble shooting it references reseting the sending unit, however does not give instructions on how to do this. Is there a reset button somewhere on the rear sending unit that I am missing? Does anyone have any other ideas? Or do I chalk it up to experience and buy her a new one?

Thanks,
Drew
Kotso is offline   Reply With Quote
Old 07-20-11, 08:43 AM   #2
Kotso
Junior Member
Thread Starter
 
Kotso's Avatar
 
Join Date: Mar 2011
Location: Coleman, Texas
Bikes: Bottecchia
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
a bit more info... the unit is over a year old so warranty is out of the question.
Kotso is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:00 PM.