Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,990
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Ay-Up battery/switch problem

    I have emailed the guys at Ay-Up, but perhaps someone here has some wisdom.

    The 1/2 Epic battery (containing the clever electronics) is designed to give you high, low and flashing modes depending on how you push the button from off:
    - short push>high>short push>low>short push>high>long push>off
    - long push>flashing>short push>off

    Today I changed from flashing as I crested the climb to high for the descent. At the bottom of the hill I couldn't get flashing back. I seem to be stuck with high and off no matter what I do.

    Any thoughts?

    Plenty of charge (although I have run it down and am now giving it a full charge)
    Button feels and sounds as per before
    No 'trauma' to battery (ie dropped, soaked)
    Last edited by JonnyHK; 01-01-12 at 09:41 PM. Reason: spelling

  2. #2
    Certified Bike Brat Burton's Avatar
    Join Date
    Jan 2011
    Location
    Montreal, Quebec
    Posts
    4,252
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Jonny - best suggestion is not to mess with it! The guys at Ay-Up have a pretty god reputation for service and they should get back to you shortly. If there's any chance they'll exchange or repair this for you - better not to spoil that by playing 'home repair guy'.

  3. #3
    Senior Member JonnyHK's Avatar
    Join Date
    Sep 2008
    Location
    Hong Kong
    My Bikes
    Baum Romano, Colossi xCr, Lynskey Crosstown
    Posts
    1,990
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Wasn't intending to open it up or anything - just looking for wisdom.

    Haven't heard back from Ay-Up yet (think they are still on holidays), but the full discharge and recharge has the thing working properly again.

    Have asked if this is normal. It took an hour for the light to fade right out, so I'm not completely sure if it is some sort of lock out feature for low power/limp home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •