Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-09-12, 08:59 PM   #1
Hendricks97
Senior Member
Thread Starter
 
Hendricks97's Avatar
 
Join Date: Dec 2011
Location: Columbus, Ohio
Bikes: All City Nature Boy, Salsa Ti Fargo, Kona Electric Ute
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mounting hardware

Why is it that everything that I have ever purchased to mount on my bike NEVER fits? The mount for my U-lock. Nope. Rear headlight is supposed to clamp on the seatpost, but it doesnt. Bike computer hard mount? not a chance. Cheap rear fender? not even close.
Im going through zip ties like nothing and I dont trust those to stay on half the time. Does anyone have any other solutions?
Hendricks97 is offline   Reply With Quote
Old 01-09-12, 10:50 PM   #2
no1mad
Thunder Whisperer
 
no1mad's Avatar
 
Join Date: Apr 2008
Location: NE OK
Bikes: '06 Kona Smoke
Posts: 8,662
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Are the clamps too small to fit around the tubes or are they too big and won't compress far enough?

If too big, wrap sections of an old inner tube to make a shim.
__________________
Community guidelines
no1mad is offline   Reply With Quote
Old 01-10-12, 05:16 AM   #3
Hendricks97
Senior Member
Thread Starter
 
Hendricks97's Avatar
 
Join Date: Dec 2011
Location: Columbus, Ohio
Bikes: All City Nature Boy, Salsa Ti Fargo, Kona Electric Ute
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The clamps are always too small
Hendricks97 is offline   Reply With Quote
Old 01-10-12, 08:02 AM   #4
Burton
Certified Bike Brat
 
Burton's Avatar
 
Join Date: Jan 2011
Location: Montreal, Quebec
Bikes:
Posts: 4,251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm guessing you have extremely oversized tubing on the frame and forks. But that doesn't explain the seat post issue Sizes there are pretty standard and so are handlebars. What's the bike brand and model?
Burton is offline   Reply With Quote
Old 01-10-12, 10:11 AM   #5
davidad
Senior Member
 
Join Date: Feb 2009
Bikes:
Posts: 4,833
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
There are few standards in the industry and they change for marketing purposes.
davidad is offline   Reply With Quote
Old 01-10-12, 12:39 PM   #6
Hendricks97
Senior Member
Thread Starter
 
Hendricks97's Avatar
 
Join Date: Dec 2011
Location: Columbus, Ohio
Bikes: All City Nature Boy, Salsa Ti Fargo, Kona Electric Ute
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For my Ulock mount, its the top tube of my Trek 7000 (POS commuter), the seat post issue was on a Fuji Roubaix 2.0 (my sons), also have a Felt F75 that I havent had to zip tie anything on it yet.
Hendricks97 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:44 AM.