Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

Reply
 
Thread Tools Search this Thread
Old 01-21-12, 10:55 AM   #1
donheff
Senior Member
Thread Starter
 
donheff's Avatar
 
Join Date: Jun 2007
Location: Capitol Hill, Washington, DC
Bikes: Specialized Tricross Comp
Posts: 1,309
Trouble setting up data on Flightdeck

I have a wired Shimano Flightdeck SC6502. The head set battery failed and when I replaced it the display showed only Km/h which is the initial screen for setting data. I followed the manual instructions for entering data but neither the B or A switches had any effect. I ultimately gave up and ordered a new head set from Amazon. Not much better. I hit the AC switch and get to Km/h. I have been able to get that changed to mph using the A switch and set it using the B switch. After that the problems begin. Sometimes the A switch works to change setting, sometimes it doesn't. Sometimes the B switch works to lock in a setting, sometimes it doesn't. Sometimes that data I am expecting shows up, sometimes it doesn't.

Does anyone know of any tricks to get these switches to actually perform the job they are supposed to perform?
donheff is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:44 PM.