Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-24-13, 08:57 AM   #1
Pakiwi
Senior Member
Thread Starter
 
Pakiwi's Avatar
 
Join Date: Nov 2013
Bikes:
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Android HRM and Speed Cadence sensor for Android

Just got the Topeak HRM and speed Cadence sensor installed on the bike. Connected first time to both without an issue. (Though the speed sensor didn't work till I installed the battery)
I have an Android HTC One with OS 4.3
Tested with Runtastic Map my Ride and Topeaks Panobike App.
I believe it connects to Strava too but I have the unpaid version.
Will report after a few rides but wanted to let people know about the Android compatibility.
Pakiwi is offline   Reply With Quote
Old 11-24-13, 11:28 AM   #2
Looigi
Senior Member
 
Looigi's Avatar
 
Join Date: Dec 2010
Bikes:
Posts: 8,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Those are Bluetooth LE (AKA Smart), right?

4.3 also supports ANT+ on devices that have ANT+ hardware capability, like the Galaxy S4.
Looigi is offline   Reply With Quote
Old 11-24-13, 01:34 PM   #3
Pakiwi
Senior Member
Thread Starter
 
Pakiwi's Avatar
 
Join Date: Nov 2013
Bikes:
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes it is. Bluetooth 4.0. The reason I posted was I couldn't find much on HRM and speed sensors that were Android compatible.
Pakiwi is offline   Reply With Quote
Old 11-24-13, 02:45 PM   #4
Looigi
Senior Member
 
Looigi's Avatar
 
Join Date: Dec 2010
Bikes:
Posts: 8,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Personally, I wouldn't quite put it that way. Bluetooth LE and ANT+ require hardware in the phone and software that supports the hardware. It's the new Android OS that's supports phones with compliant hardware, not the other way around. So it's Android 4.3 that is now compatible with existing BT LE and ANT+ hardware.
Looigi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:46 AM.