Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-11-14, 08:09 PM   #1
AK404
toasty!
Thread Starter
 
AK404's Avatar
 
Join Date: Jun 2012
Location: Troy, MI
Bikes: 1998 Cannondale r200, 2011 Bianchi Via Nirone 7; 2007 Redline Conquest Pro
Posts: 719
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Question Garmin Edge 500 Issue: Should I reset it to factory defaults?

Crazy thing happened to me recently: it seems that my new computer won't detect my Garmin 500. I downloaded the Web Updater from the Garmin website, and it won't detect the unit, no matter what USB port I use or what cable I connect it to. I consider this strange because my old computer also ran Win 7, and detected it just fine.

Now I'm not using the Garmin for the winter, but is there a way to say, reset the system completely as a way of making it 'fresh' for my new computer? Should I reset the system completely?
AK404 is offline   Reply With Quote
Old 01-11-14, 09:13 PM   #2
chaadster
Thread Killer
 
Join Date: Aug 2008
Location: Ann Arbor, MI
Bikes:
Posts: 7,633
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Can you see the E500 volume on the desktop? Do you use Garmin Connect, and if so, does that work?
chaadster is offline   Reply With Quote
Old 01-11-14, 09:16 PM   #3
texbiker
Senior Member
 
texbiker's Avatar
 
Join Date: Jan 2012
Location: Kingwood, TX
Bikes: Stradalli RP-14 Carbon, Motobecane 700HT MTB
Posts: 551
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does any other USB device work with the new computer?
texbiker is offline   Reply With Quote
Old 01-12-14, 04:50 AM   #4
Roosterbird
Senior Member
 
Roosterbird's Avatar
 
Join Date: Feb 2013
Location: Leesburg
Bikes: Trek
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Delete and re-download the latest garmin communicator, communicator is touchy sometimes.
Roosterbird is offline   Reply With Quote
Old 01-12-14, 08:26 AM   #5
Looigi
Senior Member
 
Looigi's Avatar
 
Join Date: Dec 2010
Bikes:
Posts: 8,942
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also:

Boot Block:
(from Garmin Support)

Performing a boot block is recommended when the Edge 500 is unable to perform a software update, not power on or progress past the startup screen.

A boot block forces communication between the computer and the GPS. Once the Edge communicates with the computer, update the software.

To perform a boot block:
  1. Download and install WebUpdater
  2. Power off Edge
  3. Press and hold page/menu button
  4. Plug device into computer (still holding down page/menu)
  5. Release page/menu once Edge is recognized by computer
  6. Update software by using WebUpdater

The Edge will now have the latest software and should function as normal.
Looigi is offline   Reply With Quote
Old 01-12-14, 09:01 AM   #6
chaadster
Thread Killer
 
Join Date: Aug 2008
Location: Ann Arbor, MI
Bikes:
Posts: 7,633
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by Looigi View Post
Also:

Boot Block:
(from Garmin Support)

Performing a boot block is recommended when the Edge 500 is unable to perform a software update, not power on or progress past the startup screen.

A boot block forces communication between the computer and the GPS. Once the Edge communicates with the computer, update the software.

To perform a boot block:
  1. Download and install WebUpdater
  2. Power off Edge
  3. Press and hold page/menu button
  4. Plug device into computer (still holding down page/menu)
  5. Release page/menu once Edge is recognized by computer
  6. Update software by using WebUpdater

The Edge will now have the latest software and should function as normal.
chaadster is offline   Reply With Quote
Old 01-17-14, 04:37 AM   #7
AK404
toasty!
Thread Starter
 
AK404's Avatar
 
Join Date: Jun 2012
Location: Troy, MI
Bikes: 1998 Cannondale r200, 2011 Bianchi Via Nirone 7; 2007 Redline Conquest Pro
Posts: 719
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bah. Followed those steps, and...

"There was an error communicating with your Garmin device. You should try again after unplugging and plugging back in the device and ensuring that your Garmin device is on."

So it's being acknowledged by the Web Updater (but not the Communicator), but that's it.

Last edited by AK404; 01-17-14 at 04:46 AM.
AK404 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:19 AM.