Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Jul 2014
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bottle dynamo wiring

    Hey guys
    Im having trouble wiring up my dynamo with my front and back lights. Ive tried everything I could think of.
    Here's what im working with:
    Postimage.org / gallery - IMG 1526, IMG 1527, IMG 1528

    Im going crazy here, and help would be appreciated

  2. #2
    Randomhead
    Join Date
    Aug 2008
    Location
    Happy Valley, Pennsylvania
    Posts
    12,732
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    really hard to tell what is going on there. I would leave the tail light out of the mix for now, can you get the front light to light up? Does it have two wires?
    Randonneuring -- it's touring for people that aren't smart enough to stop for the night.
    It's a wonderful sport when you can make up for a lack of ability with a lack of sleep

  3. #3
    Senior Member
    Join Date
    Jul 2006
    Location
    beantown
    My Bikes
    '89 Specialized Hardrock Fixed Gear Commuter; 1984? Dawes Atlantis
    Posts
    714
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Like Unterhausen says, take the tail light out of the picture for starters.
    Make sure that the wires are connected to the same ends on each side of the connection: that the power wire is connected to the power connections on the dynamo and headlight; and the ground wire is also connected to the ground connections on the dynamo and headlight.
    Once you have the headlight working then start on the taillight.
    Yes, it can get a little confusing; good luck.
    Last edited by randomgear; 07-22-14 at 01:39 AM. Reason: added stuff

  4. #4
    Newbie
    Join Date
    Jul 2014
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well the dynamo has a positive terminal and a ground. Both the head and tail lights are really basic so no terminals there just a wire attached to the bulb. I attached a wire from the positive to the headlight and another from the ground to the frame but still nothing. Any ideas?

  5. #5
    Newbie
    Join Date
    Jul 2014
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope never you mind it worked thanx guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •