Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3

Thread: Dynamo wiring 2

  1. #1
    Newbie
    Join Date
    Jul 2014
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Dynamo wiring 2

    Hey guys
    So I just managed to connect my bottle dynamo(2 terminal, ground and plus) to my front light(single terminal) and it works. I did this by connecting the plus terminal on the dynamo to the front light, and the ground terminal on the dynamo to the frame. When I try to do the same for the single terminal tail light(by attaching the plus on the dynamo to the tail light) only the front light works. Any ideas?

  2. #2
    Randomhead
    Join Date
    Aug 2008
    Location
    Happy Valley, Pennsylvania
    Posts
    12,826
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    are you sure your taillight only has one wire? The picture looks like it has two, possibly inside a outer jacket. Bottle dynamo wiring

    If it does have just one wire, it probably isn't grounded well enough to the frame. Run a second wire back to the light attachment point to see if it lights
    Randonneuring -- it's touring for people that aren't smart enough to stop for the night.
    It's a wonderful sport when you can make up for a lack of ability with a lack of sleep

  3. #3
    No one carries the DogBoy
    Join Date
    Feb 2004
    Posts
    2,256
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If the lights are single terminal, it means tha they are likely grounding through the bolt to connect them to the frame. If the bolt hole has copper around/inside it, then that is what its trying to do. If the bolt hole doesn't look to have any ground connections, there is probably a second terminal you haven't found yet. I agree that your problem here is poor ground.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •