Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-22-14, 09:00 PM   #1
shakozzz
Newbie
Thread Starter
 
Join Date: Jul 2014
Bikes:
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dynamo wiring 2

Hey guys
So I just managed to connect my bottle dynamo(2 terminal, ground and plus) to my front light(single terminal) and it works. I did this by connecting the plus terminal on the dynamo to the front light, and the ground terminal on the dynamo to the frame. When I try to do the same for the single terminal tail light(by attaching the plus on the dynamo to the tail light) only the front light works. Any ideas?
shakozzz is offline   Reply With Quote
Old 07-22-14, 09:24 PM   #2
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Bikes:
Posts: 14,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
are you sure your taillight only has one wire? The picture looks like it has two, possibly inside a outer jacket. Bottle dynamo wiring

If it does have just one wire, it probably isn't grounded well enough to the frame. Run a second wire back to the light attachment point to see if it lights
__________________
Randonneuring -- it's touring for people that aren't smart enough to stop for the night.
It's a wonderful sport when you can make up for a lack of ability with a lack of sleep
unterhausen is offline   Reply With Quote
Old 07-23-14, 09:11 AM   #3
DogBoy
No one carries the DogBoy
 
Join Date: Feb 2004
Bikes:
Posts: 2,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If the lights are single terminal, it means tha they are likely grounding through the bolt to connect them to the frame. If the bolt hole has copper around/inside it, then that is what its trying to do. If the bolt hole doesn't look to have any ground connections, there is probably a second terminal you haven't found yet. I agree that your problem here is poor ground.
DogBoy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:51 PM.