Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Fifty Plus (50+) Share the victories, challenges, successes and special concerns of bicyclists 50 and older. Especially useful for those entering or reentering bicycling.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-23-09, 10:49 AM   #1
HawkOwl
Senior Member
Thread Starter
 
Join Date: May 2008
Bikes:
Posts: 2,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
How To Post/New Board Problems

Well the tabbing thingy worked. Given that this has been a repetitive problem why not just put the clue on the heading?

Say, how about just reverting to an earlier release until this buggy thing is fixed. You probably have quite a list.

Isn't it amazing how the smile of being "on the cutting edge" turns to the frown of being cut by that edge?

Sorry for the large font. But the font rendition used to enter text has no apparent relation to the font selected. Another item for your fix list.

Last edited by RonH; 11-23-09 at 01:21 PM. Reason: Trying to fix font rendition problem / mod edited font to check font problem
HawkOwl is offline   Reply With Quote
Old 11-23-09, 01:24 PM   #2
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: 2001 Litespeed Tuscany and 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,657
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
I just edited your post. There's no problem with the font thing as you'll note by the small (normal) size of the last line.


I think all of you folks having problems must be using Bill Gates "Tortureware" (Windows).
I'm using a Mac and the Safari browser and am not having any problems.
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 11-23-09, 02:00 PM   #3
HawkOwl
Senior Member
Thread Starter
 
Join Date: May 2008
Bikes:
Posts: 2,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
So your answer is for me to change browsers to suit your preferences? Since IE has the overwhelming share of the market and this is the only site I visit that doesn't seem to conform to the defacto standard it seems your site is what needs to change.

As for the font. When I made the original post the font displayed as I typed was not the font selected. Therefore I had no way of knowing just how my selected font was going to look when actually posted. Made no difference what font was selected what was displayed was the same very small font. So, yes, there is a font problem.
HawkOwl is offline   Reply With Quote
Old 11-23-09, 02:20 PM   #4
Beverly
Senior Member ??
 
Beverly's Avatar
 
Join Date: Sep 2004
Location: Englewood,Ohio
Bikes: 2007 Trek Madone 5.0 WSD - 2007 Trek 4300 WSD - 2008 Trek 520 - 2014 Catrike Trail
Posts: 5,094
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by RonH View Post
I just edited your post. There's no problem with the font thing as you'll note by the small (normal) size of the last line.


I think all of you folks having problems must be using Bill Gates "Tortureware" (Windows).
I'm using a Mac and the Safari browser and am not having any problems.
I've always used Windows and had very little problems with it. It's probably used by a majority of your users. I realize many people don't like Bill Gates or Microsoft products but they seem to be the standard for many companies and individual users. It's a little upsetting to see a mod make these types of remarks when people are frustrated because the new software doesn't seem to be performing as well as the previous versions.

Good software works with all browsers. I worked for one of the largest online companies before I retired and we tested new software with all browsers.
__________________
=============================================================

Enjoy the little things in life, for one day you may look back and realize they were the big things.
-- Antonio Smith
Beverly is offline   Reply With Quote
Old 11-23-09, 03:14 PM   #5
Hermes 
Elite Rider
 
Hermes's Avatar
 
Join Date: Oct 2006
Location: La Jolla, CA
Bikes: Too Many
Posts: 9,914
Mentioned: 66 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Quote:
Originally Posted by RonH View Post
I just edited your post. There's no problem with the font thing as you'll note by the small (normal) size of the last line.


I think all of you folks having problems must be using Bill Gates "Tortureware" (Windows).
I'm using a Mac and the Safari browser and am not having any problems.
My Mac has dual boot capability for OS X and Windows XP. The Safari (default settings) appearance is poor with light grey background and smaller black font. Editing font is even smaller. I rate the Safari look and feel poor compared to the old version and there is the buggy software. One cannot get to the end post. When I click on the time, I get the top of the last page.

On the same computer / screen, Windows IE 8 is perfect. High contrast larger font with IE default setting and the jump to the last post works.

And of course there is that annoying logo in the bottom right hand corner.

I suspect that Bulletin V4 is optimized for IE Versions XX and above and BF was told that when they were going to make the switch. And the BF implementation team has to make selections of font / backgrounds that appear differently on difference displays and browsers including the version.

For example, I could post pictures that would look better and larger on many displays but would be too big for some. IMO, it is very difficult to get everything right but..... that is the business of BF. Getting the communication medium right!

Saying that we now have the cutting edge is great if customer satisfaction tracks. It certainly appears that customers are not happy and the software was rolled out prematurely without sufficient testing on many computers and browsers.
Hermes is offline   Reply With Quote
Old 11-23-09, 03:39 PM   #6
BluesDawg
just keep riding
 
BluesDawg's Avatar
 
Join Date: Feb 2005
Location: Milledgeville, Georgia
Bikes: 2015 Specialized AWOL Comp frameset (custom build), 2015 Zukas custom road, 2014 Specialized Crave Pro 29, 2003 KHS Milano Tandem, 1986 Nishiki Cadence rigid MTB, 1980ish Fuji S-12S
Posts: 13,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
You folks must have had much better previous experiences with software upgrades than I have had. If we are still having these kinds of problems a few weeks from now I'll be complaining, too. But I wouldn't expect this kind of upgrade to go without some glitches in the first few days.

I'm seeing this as lightweight pre-conditioning for when my company converts its management systems to SAP in the coming months. I have a feeling that ain't gonna be pretty.
BluesDawg is offline   Reply With Quote
Old 11-23-09, 05:58 PM   #7
tntyz
Senior Member
 
tntyz's Avatar
 
Join Date: Aug 2008
Location: Nabob, WI
Bikes: '03 Trek 7500, '08 Madone 4.5
Posts: 1,176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Some of the new forum stuff works in IE (version 8) and some in Firefox. By using two different browsers I am able to get what I think might be full functionality. Right now, it's good enough for me to use, but I do hope the issues eventually get some attention.
tntyz is offline   Reply With Quote
Old 11-23-09, 06:53 PM   #8
gcottay
Senior Member
 
gcottay's Avatar
 
Join Date: Jul 2007
Location: Green Valley AZ
Bikes: Trice Q; Volae Century; TT 3.4
Posts: 3,772
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tom has asked that technical issues or feedback be directed to the New Bikeforums Technical Issues Thread.
gcottay is offline   Reply With Quote
Old 11-23-09, 07:11 PM   #9
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: 2001 Litespeed Tuscany and 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,657
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Quote:
Originally Posted by Latitude65 View Post
As for the font. When I made the original post the font displayed as I typed was not the font selected. Therefore I had no way of knowing just how my selected font was going to look when actually posted. Made no difference what font was selected what was displayed was the same very small font. So, yes, there is a font problem.
When I post a reply or start a new thread, I just start typing. I don't select a font size. I go with the default unless I want to make something really big.
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 11-23-09, 07:58 PM   #10
Metric Man
Old Fart Racing
 
Metric Man's Avatar
 
Join Date: Sep 2006
Location: Draper UT
Bikes: 2015 Trek Domane 6.9 disc D/A Di2
Posts: 1,347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm running Window 7 and Firefox and have had zero issues.
Metric Man is offline   Reply With Quote
Old 11-23-09, 09:19 PM   #11
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
We are working on the issues, I promise y'all! The IE issue is at the very top of our list, too. There are quite a few others as well. It's a busy time right now for our tech people, I can tell ya.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:38 PM.