Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6

Thread: Is it just me?

  1. #1
    Let's do a Century jppe's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    My Bikes
    Pinarello Prince/Campy SR; Cervelo R3/Sram Red; Trek 5900/Duraace, Cervelo P2C/Duraace
    Posts
    5,836
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Is it just me?

    I log in to 50+ (using my user name and password).

    I type a new post. Whenever I hit the Submit New Thread button I get a screen that says I'm not logged in. So I log in again and get a blank screen.

    I've learned to copy the stuff before I hit the button so I don't lose all I've typed but it has happened about every time I've done more than a few sentences.

    I don't recall it happening to replies.

    Am I getting logged out because it's taking me so long to type the new post?

    Anyone else having a similar issue?
    Ride your Ride!!

  2. #2
    Gone DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Gone to other places
    Posts
    20,676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    They are doing a lot of changes, some with unintended consequences. You should report it to the thread set up for that purpose.
    Gone >> Gone >> Gone >> Gone >> Gone >> Gone >> Gone

  3. #3
    Gone DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Gone to other places
    Posts
    20,676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Gone >> Gone >> Gone >> Gone >> Gone >> Gone >> Gone

  4. #4
    Senior Member
    Join Date
    May 2005
    Posts
    6,901
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What's new? The old system used to log you out all the time for no known reason.

  5. #5
    Let's do a Century jppe's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    My Bikes
    Pinarello Prince/Campy SR; Cervelo R3/Sram Red; Trek 5900/Duraace, Cervelo P2C/Duraace
    Posts
    5,836
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DnvrFox View Post
    They are doing a lot of changes, some with unintended consequences. You should report it to the thread set up for that purpose.
    Done-thanks for the link. It would be nice to have that link easier to find-but again probably just me.
    Ride your Ride!!

  6. #6
    Gone DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Gone to other places
    Posts
    20,676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jppe View Post
    Done-thanks for the link. It would be nice to have that link easier to find-but again probably just me.
    Until a couple of days ago, it was at the top of every forum page in the general statement introducing the revised forum - the one with a yellow background.

    That seems to have disappeared lately.
    Last edited by DnvrFox; 12-11-09 at 07:08 AM.
    Gone >> Gone >> Gone >> Gone >> Gone >> Gone >> Gone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •