Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Fifty Plus (50+) Share the victories, challenges, successes and special concerns of bicyclists 50 and older. Especially useful for those entering or reentering bicycling.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-10-09, 06:19 PM   #1
jppe
Let's do a Century
Thread Starter
 
jppe's Avatar
 
Join Date: Oct 2004
Location: North Carolina
Bikes: Pinarello Prince/Campy SR; Cervelo R3/Sram Red; Trek 5900/Duraace, Cervelo P2C/Duraace
Posts: 6,500
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Is it just me?

I log in to 50+ (using my user name and password).

I type a new post. Whenever I hit the Submit New Thread button I get a screen that says I'm not logged in. So I log in again and get a blank screen.

I've learned to copy the stuff before I hit the button so I don't lose all I've typed but it has happened about every time I've done more than a few sentences.

I don't recall it happening to replies.

Am I getting logged out because it's taking me so long to type the new post?

Anyone else having a similar issue?
__________________
Ride your Ride!!
jppe is offline   Reply With Quote
Old 12-10-09, 06:54 PM   #2
DnvrFox
Banned.
 
DnvrFox's Avatar
 
Join Date: Aug 2001
Bikes:
Posts: 20,916
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
They are doing a lot of changes, some with unintended consequences. You should report it to the thread set up for that purpose.
DnvrFox is offline   Reply With Quote
Old 12-10-09, 06:56 PM   #3
DnvrFox
Banned.
 
DnvrFox's Avatar
 
Join Date: Aug 2001
Bikes:
Posts: 20,916
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.bikeforums.net/showthread...-Issues-Thread
DnvrFox is offline   Reply With Quote
Old 12-10-09, 09:01 PM   #4
oilman_15106
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 6,900
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What's new? The old system used to log you out all the time for no known reason.
oilman_15106 is offline   Reply With Quote
Old 12-11-09, 07:26 AM   #5
jppe
Let's do a Century
Thread Starter
 
jppe's Avatar
 
Join Date: Oct 2004
Location: North Carolina
Bikes: Pinarello Prince/Campy SR; Cervelo R3/Sram Red; Trek 5900/Duraace, Cervelo P2C/Duraace
Posts: 6,500
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by DnvrFox View Post
They are doing a lot of changes, some with unintended consequences. You should report it to the thread set up for that purpose.
Done-thanks for the link. It would be nice to have that link easier to find-but again probably just me.
__________________
Ride your Ride!!
jppe is offline   Reply With Quote
Old 12-11-09, 07:55 AM   #6
DnvrFox
Banned.
 
DnvrFox's Avatar
 
Join Date: Aug 2001
Bikes:
Posts: 20,916
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jppe View Post
Done-thanks for the link. It would be nice to have that link easier to find-but again probably just me.
Until a couple of days ago, it was at the top of every forum page in the general statement introducing the revised forum - the one with a yellow background.

That seems to have disappeared lately.

Last edited by DnvrFox; 12-11-09 at 08:08 AM.
DnvrFox is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:00 PM.