Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Fifty Plus (50+) (http://www.bikeforums.net/fifty-plus-50/)
-   -   Pathetic Load Speed (http://www.bikeforums.net/fifty-plus-50/664018-pathetic-load-speed.html)

HawkOwl 07-19-10 10:22 PM

Pathetic Load Speed
 
Due to slow low speed I only come here when I have lots and lots of time. That is no big deal because this forum is, after all, recreational.

I'm posting this here because I can't find a Feedback section. So, if anyone knows a better place for this thread please put it there.

Tonight speed reached a new slow. While waiting for the doubleclick ads the ISP timed out. It did this not once, but three times. In addition it caused an error in my browser.

I understand the owners desire to maximize income by having as many context sensitive ads as they can. But, for me at least, it has slowed the forum so much it has lost utility.

badamsjr 07-20-10 12:14 AM

Are you on dial-up?

ran60 07-20-10 12:55 AM

I have fire Fox with add blocker and never see any adds or pop ups on this site.

DnvrFox 07-20-10 05:57 AM

I have a red star, and I never see ads, and the forum generally is pretty fast, if I am on IE. If I go through AOL it is enerally slow. I am on a motel's server right now, and it works great.

BlazingPedals 07-20-10 06:55 AM

Adblocker Plus (for Firefox) is your friend.

Terex 07-20-10 07:23 AM

I have a Mac and I'm on Verizon fiber optic into an Apple Airport WiFi. The display is pretty much instantaneous. I think the ads are pretty, and I've never seen any pop-ups.

BTW, scroll down on the main page and there's an entire Forum section devoted to user questions. You should post your question there. And maybe do a search for other, similar comments. This issue arises from time to time and appears to be totally related to individual users setups.

The Weak Link 07-20-10 08:46 AM

For a moment I thought you would voice disappointment with the fact that your average speed dipped under 22 MPH.

HawkOwl 07-20-10 09:13 AM

OK, OK so it is only the 5 computers I have tried it with, not all are mine. Also, going through various ISPs doesn't seem to make a difference. However, it is better now than it was.

This forum is a business for someone. Its' goal is to make money off our desire to swap lies and stories. From what I understand such was not always the case.

I go to numerous forums and web sites in the course of any given day. If it were a problem with my setup(s) I would see similar performance from at least some of them. Such is not the case. I'm not about to change my setup for the one site that doesn't play nice. I'll just keep on using it when I've got time on my hands and not when I don't.

Oh, Weak One, I'm actually pretty pleased with my speeds. Did a 61 mile circuit of Metro Denver yesterday and was totally happy with the speed. Now the Butt; that is another matter.

stapfam 07-20-10 02:35 PM

I am on 8mb broadband and generraly do not have aproblem. Occasionally I get a low speed through the connection and that is time to phone my ISP to get the line sorted out. Occasionally I do have a problem connecting to BF- wheras other sites are OK. Don't know a reason but it does clear in a few hours.

So I would look at your computer to see if BF is routed an unusual way.

RonH 07-20-10 06:18 PM

Sounds like dial-up to me.
The various forum software upgrades have slowed it down a little. But with all the members and threads to manage what do you expect?

crazyb 07-20-10 07:25 PM

Firefox, 11mbps; Rocket fast.

bjjoondo 07-20-10 07:47 PM

Using Cricket Broadband and IE 8 here, ONCE I get it to finally load, the speed is fine but it takes a bit of a struggle to get it loaded for some reason, Yellow Jeresy user here so no ad's either. FYI.

nancyj 07-20-10 07:50 PM

I have 25mbps service and this site sometimes loads slowly compared to other sites. And, yes, I have tested my ISP speed and my modem is my limiting factor so I actually run around 22 until I get a new one.

BlazingPedals 07-21-10 07:45 AM

Quote:

Originally Posted by The Weak Link (Post 11144208)
For a moment I thought you would voice disappointment with the fact that your average speed dipped under 22 MPH.

No, we expect that when we've had too much to drink (loaded.)

The Weak Link 07-21-10 07:57 AM

That would be a fine name for a thread: pathetic loaded speed. Like P. J. O'Rourke's "Blind drunk wine tasting".

HawkOwl 07-21-10 10:23 PM

Relaxed and enjoying an evening with not a thing to do. All my check ins with the serious sites is done. So, thought I'd try Bike Forums. Mind you this is not dial up. Nor is it the fastest. Guess what? The site loaded decently fast. Did not see the usual waiting on double-click ads at the bottom of my IE. Guess this site is like some of the TV programs; a victim of its' own success.

Ever notice that often popular TV programs rapidly prgress to a point where ads overwhelm content? In this site's case I think they haven't kept up site mechanics. THE big break was the change that happened a few months ago. In addition to the speed problem there are still displays issues that don't cripple the site; but certainly make it less friendly; especially when compared to other recreational sites.

But, for now there is enough activity and the hit count is high enough there is no impetus to change things. So, acknowledge it is a spasticaly slow site that still has value and enjoy for what it is.

Hermes 07-21-10 11:31 PM

Quote:

Originally Posted by The Weak Link (Post 11144208)
For a moment I thought you would voice disappointment with the fact that your average speed dipped under 22 MPH.

Actually, I thought you were the author and it was referring to a recent ride.

badamsjr 07-22-10 12:29 AM

HEY--I thought this was a no-snark zone.

The Weak Link 07-22-10 05:57 AM

Quote:

Originally Posted by Hermes (Post 11155126)
Actually, I thought you were the author and it was referring to a recent ride.

Loaded with donuts is all I can muster these days.

HawkOwl 07-22-10 03:33 PM

Quote:

Originally Posted by stapfam (Post 11146588)
...
So I would look at your computer to see if BF is routed an unusual way.

How does one do that? I suspect most users have Dynamic IP and with a large ISP they may be routed most anywhere on each access.

Baboo 07-23-10 05:50 PM

I used IE8 for a time and it was very slow on this forum, then I discovered compatibility view located under tools this made a world of difference.

I am now using (gasp) safari on my p.c. it is quicker to load and seems faster in most applications except searches. But then using safari on a p.c. one should expect a few bugs.

Allen

ahsposo 07-23-10 06:03 PM

Sorry, folks.

I know my mind is in the gutter but every time I see the title to this thread I think it's about ED or something...

HawkOwl 07-24-10 04:36 PM

Quote:

Originally Posted by Baboo (Post 11165237)
I used IE8 for a time and it was very slow on this forum, then I discovered compatibility view located under tools this made a world of difference.

I am now using (gasp) safari on my p.c. it is quicker to load and seems faster in most applications except searches. But then using safari on a p.c. one should expect a few bugs.

Allen

Compatibility mode is so applications written for prior versions of IE will display correctly. But, since you reported some speed improvement when using that mode I tried it. No change.

Not knowing exactly how to check data routing between wherever BF is coming from and my machine I can't determine that impact. But, I doubt it is significant.

Based on the "waiting" messages when I come to this site it appears the problem is actually how the context sensitive advertising is handled.

However, since the smileys on the message page do not display correctly I also suspect there are some unresolved code issues from the last "update". That is reinforced by my not having any problems until that update.


All times are GMT -6. The time now is 02:53 PM.