Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Fifty Plus (50+) Share the victories, challenges, successes and special concerns of bicyclists 50 and older. Especially useful for those entering or reentering bicycling.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-29-12, 08:57 AM   #1
rck
Senior Member
Thread Starter
 
rck's Avatar
 
Join Date: Aug 2005
Location: monroe (sw) wi
Bikes: cannondale 400st, dean el diente, specialized hybrid
Posts: 1,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
forum glitch?

I use the computers at the local library and have been experiencing an odd glitch on this forum and nowhere else. When I try to go back one page it doesn't happen and when I go up to the carrot it shows as my last page "http403 forbidden". Anyone know what this is? It is not a huge problem as I just click on fifty plus and start over as it were. As it only happens on bike forums I assume the problem is with the site and not the computer. Any answers?
rck is offline   Reply With Quote
Old 05-29-12, 09:08 AM   #2
stapfam
Time for a change.
 
stapfam's Avatar
 
Join Date: Jan 2004
Location: 6 miles inland from the coast of Sussex, in the South East of England
Bikes: Dale MT2000. Bianchi FS920 Kona Explosif. Giant TCR C. Boreas Ignis. Pinarello Fp Uno.
Posts: 19,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It may be something to do with the "Cookie" rule that I have heard about. Something to do with not being able to leave cookies on the computers that could access your data and I found this morning when I was Buying on line that I could not go back a page to check things. I use Google as my browser and it was a Google message that came up that I had created a violation of code XXXXX.
__________________
How long was I in the army? Five foot seven.


Spike Milligan
stapfam is offline   Reply With Quote
Old 05-29-12, 09:09 AM   #3
bigbadwullf
Senior Member
 
bigbadwullf's Avatar
 
Join Date: Apr 2011
Location: West, Tn.
Bikes:
Posts: 1,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I get an occasional one but nothing too bad......lately. Just a long reload sometimes.
bigbadwullf is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:19 PM.