Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Aug 2005
    Posts
    357
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bike Friday - Bad Cabling?

    hey all...i must sound like a BF troll because i keep having problems, but i just want to make sure if this is a real or imagined problem...

    the cabling for my front brake seems a little wonky....when i spin the wheel and turn the bars right, it pulls enough cable to stop the wheel....

    is this a problem? does anyone else have this issue? can the cables be routed any other way and still maintain the fold?

    thanks

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Posts
    357
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok..i figured it out..disassembled the bars and reassembled them...they had an extra twist when i first mounted them...

  3. #3
    Hwy 40 Blue Hwy 40 Blue's Avatar
    Join Date
    Oct 2005
    Location
    Golden, Colorado
    My Bikes
    A Bike Friday Pocket Crusoe and a Trek hybrid
    Posts
    208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've noticed that if I'm not careful when I pull out/put in the handlebar stem, I can get my cables bollixed up, too. Now I just try to be more aware of what cable is going where when I fold/unfold.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •