Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Folding Bikes Discuss the unique features and issues of folding bikes. Also a great place to learn what folding bike will work best for your needs.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-30-09, 08:24 AM   #1
neilfein
Senior Member
Thread Starter
 
neilfein's Avatar
 
Join Date: May 2007
Location: Highland Park, NJ, USA
Bikes: "Hildy", a Novara Randonee touring bike; a 16-speed Bike Friday Tikit; and a Specialized Stumpjumper frame-based built-up MTB, now serving as the kid-carrier, grocery-getter.
Posts: 3,781
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Curve D3 stem slipping

I've found lately that, no matter how tightly I have the stem clamp, it keeps slipping. Sometimes it happens when I push down on the handlebars, but it almost always happens when I fold the bike.

I hope I don't need a new clamp, or worse, a new stem. Has anyone else had this problem? How did you fix it?
__________________
Tour Journals, Blog, ride pix

I'm in the celtic folk fusion band Baroque and Hungry. "Mended", our new full-length studio album, is now available for download.

Artistic Differences - 8-track EP Dreams of Bile and Blood now available for download.
neilfein is offline   Reply With Quote
Old 07-30-09, 08:31 AM   #2
vmaniqui
Senior Member
 
Join Date: Jan 2009
Location: Bay Area, SF California
Bikes: Citizen Tokyo, A-Bike, Dahon Boardwalk D6, Dahon Boardwalk D7, Dahon Curve D3, Dahon Mu XL, BF Tikit2, Dahon Speed TR, Dahon Curve SL.
Posts: 1,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by neilfein View Post
I've found lately that, no matter how tightly I have the stem clamp, it keeps slipping. Sometimes it happens when I push down on the handlebars, but it almost always happens when I fold the bike.

I hope I don't need a new clamp, or worse, a new stem. Has anyone else had this problem? How did you fix it?
neilfein,

i don't know if we have the same issue. my stem post setting is always fixed at a certain spot but yesterday on my way home from work i noticed that the handlebar was not properly aligned. i was stunned as i never touched it nor moved it. so it did move without intervention - hmmm. my curve has the newer handle post. so to answer your question i don't know yet if this is an issue with the newer handle post. i will observe more this time and will check it frequently and will let you know. if ever you found out that this is an issue and if you happen to find a solution please do tell us.

thanks,
vic
vmaniqui is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:22 PM.