Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Folding Bikes Discuss the unique features and issues of folding bikes. Also a great place to learn what folding bike will work best for your needs.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-29-10, 08:16 PM   #1
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mysterious Clicking Sound with NWT

Hi all, I posted this problem in the Bike Mechanics side a couple of weeks back but no joy there. Am going to see if any of the folding crowd might be able to help out.

I purchased a Bike Friday New World Tourist bike about a year ago and have only done about 2k on it so far. It seems to have developed a soft/dull clicking sound that you can feel through the seat stem and pedals. I can't seem to feel it at high speed but I don't know if that is because I am going fast and can't hear/feel it or because it only manifests itself at low speeds (3-9 kms/hr). When I walk next to the bike, I can't hear it; when I walk the bike with my chest on the saddle pressing down on the bike, I can't hear it. It only manifests itself when I am on the bike with my full weight. It does not matter if I am pedaling or not, nor does it matter if I am putting any pressure on the pedals. Nor does it matter what position the pedals are in, whether at 12-6 or 3-9 although I suspect at times that it is more loud at certain positions.

I've checked all over the bike for anything that may be out of place but nothing. I've held the bike up and got the wheels spinning but nothing. Like I said before, this only seems to happen when I have my full weight on it.. The sound speeds up the faster I ride and slows down when I slow down so I keep thinking it has to do with the drive train somewhere. I'm not sure if this has anything to do with the fact that the bike is equipped with a Rohloff hub.

Any ideas would be greatly appreciated because this sound has been driving me nuts for the past month and I worry about riding the bike with an unresolved issue. Thanks!
IronMac is offline   Reply With Quote
Old 09-29-10, 10:31 PM   #2
Foldable Two
Senior Member
 
Foldable Two's Avatar
 
Join Date: Aug 2005
Location: Vancouver, Washington and Ocean Shores, Washington, USA
Bikes: 2 - 2007 Custom Bike Fridays, 2 - 2009 Bike Friday Pocket 8's, Gravity 29'er SS, 2 - 8-spd Windsor City Bikes, 1973 Raleigh 20 & a 1964 Schwinn Tiger
Posts: 1,319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
We has a somewhat similar situation with the wife's Pocket 8 after I switched-out the original 53T chain ring for a smaller 48T model to lower the gear range by about one gear. (We both like the result, btw.) I finally pinned it down to the slightly larger than normal chain ring protector Green Gear had installed on her bike (based upon looking at the one on my Pocket 8) The problem was the chain hitting the protector ring slightly at one point - maybe at the removable link? Anyway, swapping chain rings between the bikes solved the problem.

Before I installed a 48T chain ring on mine, I contacted Tim Link at Green Gear and was able to arrange to pick up a used std sized protector ring at a very good price when we passed through Eugene going back to CA in early August.

Just sharing my experience - this may not be your particular problem.

(We love the Pocket 8's - they are great bikes for bumpy city streets and crushed gravel trails with their 1.75" tires. They shift good, but not as good as our custom 27-speed Dual Drive Fridays.)

Lou

Last edited by Foldable Two; 09-30-10 at 11:02 AM.
Foldable Two is offline   Reply With Quote
Old 09-30-10, 12:05 AM   #3
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks FT for your input. I only noticed the sound about a month ago and have done no changes to the bike since I got it aside from accessories.
IronMac is offline   Reply With Quote
Old 09-30-10, 01:23 AM   #4
jur
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 6,807
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
I have a similar sort of issue with more than one bike. I first thought it's the speedo magnet hitting the pickup.

I have not been able to positively identify them, but at this stage my best guess is it's caused by the rims - some rims are pinned hoops, not welded, and I am guessing that the pinned joint is moving with every wheel revolution. So you can check if the sound is synced with wheel revolutions. It only happens when I put full weight on the bike - that's when the rims get to do their work.

I fiddled a bit with spoke tension on one wheel, and the clicking went away for a time but it's back now.

Oh yes, another thing - if you haven't checked the spoke tension, do so now - I once had an identical clicking sound from a loose spoke.

Last edited by jur; 09-30-10 at 01:35 AM.
jur is offline   Reply With Quote
Old 09-30-10, 04:28 AM   #5
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks jur for the input.

It's not the speedo magnet because I have run the front wheel while holding the bike up and there is no sound.

I've checked the spoke tension by squeezing, pulling and tapping every spoke. Did it two or three times because they were one of my first suspects. They all seem tight to me but I am not a wheelbuilder so I can't really guarantee it.

Yeah, it only happens when I put my full weight on the bike. So, rims? One of the few things I did not specify when I ordered the bike...grrr...

So, do you or anyone else think that the bike is safe to ride on the street?
IronMac is offline   Reply With Quote
Old 09-30-10, 04:59 AM   #6
jur
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 6,807
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Yeah if it is the rim making that sound it will be fine - the force of the spoke tension pulls the rim together very powerfully. I toured New Zealand like that, fully loaded. I discovered my bike's clicking before going on tour, first got distracted by the magnet, adjusting it again and again, until it dawned on me it can't be the magnet any more. Then on to spokes, nothing. Then trying to find if the wheel bearing does it, nope. Then minutely looking for cracks in the rim, nope. So by elimination I think it must be the rim joint. Mine does it at a very repeatable spot, when the rim joint is at 12 o'clock. I can feel the click in almost the whole bike, certainly the bars and the pedals.


Here I am trying to find the click... I decided I would fix it when it falls off.

Last edited by jur; 09-30-10 at 05:06 AM.
jur is offline   Reply With Quote
Old 09-30-10, 08:05 AM   #7
Bacciagalupe
Professional Fuss-Budget
 
Bacciagalupe's Avatar
 
Join Date: Aug 2005
Bikes:
Posts: 6,438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A bike can develop all kinds of noises and clicks. I'd just take it to a shop and make it their headache. I'd rather spend $50 or whatever than waste hours of my time chasing down a click.

I'd also try to find out the maintenance steps for the Rohloff. IIRC it may need some oil or other lubrication, though it's exceedingly rare that anything goes wrong with the hub itself.
Bacciagalupe is offline   Reply With Quote
Old 09-30-10, 08:32 AM   #8
Russcoles11
Senior Member
 
Russcoles11's Avatar
 
Join Date: Sep 2010
Location: Bristol, UK
Bikes: Royal Enfield Revelation, Dawes Kingpin
Posts: 329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Worth checking the cranks are tightly bolted on, if you can feel the clicking through the pedals. I ignored a similar clicking a while back and then my spindle broke. In fact just go over the bike making sure everything is tightened.
Russcoles11 is offline   Reply With Quote
Old 09-30-10, 09:09 AM   #9
vik 
cyclopath
 
vik's Avatar
 
Join Date: Apr 2006
Location: Victoria, BC
Bikes: Surly Krampus, Surly Straggler, Pivot Mach 6, Bike Friday Tikit, Bike Friday Tandem, Santa Cruz Nomad
Posts: 5,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I feel for you. I had a similar noise on my commuter road bike a number of years ago. I spent many many commutes trying to pin the noise down. Replace the pedals, remove and reinstalled the BB/cranks. Finally I found out it was the seals on the rear hub and a drop of oil cured my problem.

It can be really hard tracking down noises on your bike that are intermittent.

My advice is to check everything important [cranks/BB/pedals/hubs/wheels/frame] just to make sure you aren't headed for a real problem. If those items aren't the cause at least you aren't worried you'll have a serious failure.

One trouble shooting tip I've used successfully in the past is to have a friend ride next to me to see if they can pin point where the noise is coming from...you can also ride past a stationary friend.

Good luck!
__________________
safe riding - Vik
VikApproved
vik is offline   Reply With Quote
Old 09-30-10, 04:04 PM   #10
lucille
Senior Member
 
lucille's Avatar
 
Join Date: Aug 2008
Location: Canada
Bikes:
Posts: 1,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hmmm... strange. I have developed a clicking sound on my NWT also!
It seems different than yours though, I don't feel it, just hear while pedaling. I'm pretty sure it's in my right crank, as I hear it only when I pedal and only when I put weight on my right pedal. I did try to tighten the screws and they all seem tight. I was going to give it another look around and take it to the bike shop, if I can't find anything out of place.
lucille is offline   Reply With Quote
Old 09-30-10, 08:27 PM   #11
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks everyone for the input!

Jur: I will inspect the rim later on but there is no way that I can get the wheel fixed at the moment. I would probably need someone with a spoke cutting machine and I don't think that there is anyone like that in Singapore.

Bacciagalupe: The Rohloff was also one of my first suspects but I've looked it over and it seems fine. It may be time to go through the maintenance manual once again and do a changeout of the oil. The closest BF dealer is about 30 klicks from me and I just missed the warranty cut off date. Not sure that I can even ride down there. I am now just doing laps in the parking lot trying to figure out the problem.

Russcoles: I had that happen to me a couple of years back. I was about 25 kms from home on a 200 km ride down to Niagara and was pretty beat. Had to cycle the remainder of the way on one pedal. So, I've been religiously checking my pedals ever since. The sound occurs whether or not I am pedalling so that is almost ruled out. I still check though.

Vik: gone over everything that I can think of. Going to inspect it again tomorrow. The bike looks fine but it just makes that noise.

Lucille: Watch out for the spindle as Russcoles and my experience has shown.

Ok, am going to go riding tomorrow and see what happens. Thanks all! If anyone else has any ideas, throw them out, please.
IronMac is offline   Reply With Quote
Old 09-30-10, 08:45 PM   #12
jur
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 6,807
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
I am speculating here, but I think pinned rims are just fine with that clicking noise - I wonder if it might be actually a fairly common occurence, as I have it on 3 different wheels. I think there is definitely no need to mess with the rims, assuming there is no crack.
jur is offline   Reply With Quote
Old 10-01-10, 10:51 AM   #13
gringo_gus
Senior Member
 
gringo_gus's Avatar
 
Join Date: Sep 2006
Location: NW England
Bikes: SL2-X; DT mini; Joey Sport
Posts: 611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
message deleted due to poster being ignoramus. Signed: poster.

Last edited by gringo_gus; 10-01-10 at 11:53 AM. Reason: see above
gringo_gus is offline   Reply With Quote
Old 10-01-10, 11:39 AM   #14
lucille
Senior Member
 
lucille's Avatar
 
Join Date: Aug 2008
Location: Canada
Bikes:
Posts: 1,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I will check the spindle, thanks!
lucille is offline   Reply With Quote
Old 12-14-10, 12:22 AM   #15
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok, as a followup, after only a couple of hundred kilometers or so (work and fear of riding a problematic bike has precluded any sort of distance), I decided to spend more time this afternoon again to try and figure out the problem. I rode the bike and the sound was still there, sometimes louder (especially if I rode the bike in a leaning position) and sometimes not. It happens in the few gears that I tried.

I then decided to walk the bike with my chest pressing down on the bike and the sound actually does happen at certain points in the rear wheel's revolution; about 3-4 times in one revolution but very predictable.

So, long story short, jur, I think that you are spot on with the idea that it's because of a pinned rim.

Of course, now I have to ask, are mine pinned rims? They are Alexrims DMI8s.



Quote:
Originally Posted by jur View Post
I am speculating here, but I think pinned rims are just fine with that clicking noise - I wonder if it might be actually a fairly common occurence, as I have it on 3 different wheels. I think there is definitely no need to mess with the rims, assuming there is no crack.
IronMac is offline   Reply With Quote
Old 12-14-10, 01:19 AM   #16
AEO
Senior Member
 
AEO's Avatar
 
Join Date: Jun 2007
Location: A Coffin Called Earth. or Toronto, ON
Bikes: Bianchi, Miyata, Dahon, Rossin
Posts: 12,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.alexrims.com/product_deta...6&cat=5&id=160
seems to be pinned.
__________________
Food for thought: if you aren't dead by 2050, you and your entire family will be within a few years from starvation. Now that is a cruel gift to leave for your offspring. ;)
http://sanfrancisco.ibtimes.com/arti...ger-photos.htm
AEO is offline   Reply With Quote
Old 12-16-10, 01:51 AM   #17
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks AEO!
IronMac is offline   Reply With Quote
Old 12-16-10, 07:32 PM   #18
yuendds
Newbie
 
Join Date: Sep 2009
Bikes:
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dry a drop of oil on all the spoke nipples. That got rid of my tick.
yuendds is offline   Reply With Quote
Old 04-22-11, 04:53 PM   #19
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yet another follow up. I was in Toronto for a visit and visited Urbane Cycles to discuss the issue. I didn't have the bike with me but Carey (their resident BF expert) said it could not be because of pinned rims. He says that it's probably the Rohloff.

Just shot off an email to Rohloff to discuss the issue.
IronMac is offline   Reply With Quote
Old 05-02-11, 03:28 AM   #20
IronMac
Dead Men Assume...
Thread Starter
 
Join Date: Sep 2004
Location: Singapore
Bikes: Bike Friday NWT
Posts: 851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok, Rohloff emailed me back and they say:

"It sounds like this is a typical noise than can occur on some hubs when a freewheel causes a sun gear #2 to over take its partner sun gear #1. The sun gear #2 gets driven onwards in some cases* and this sun gear will rotate backwards over its own pawl. This situation causes the pawl to act as an extra freewheel within the gear-unit and this is what causes the dull click.

*Input forces, temperature, oil viscosity, penetrated moisture levels etc all effect how often and fast this can occur which has a direct influence on whether or not you, the rider will hear or feel this phenomenon.

This will typically occur in gears #3 and #5 where two pawls are simultaneously being used. Due to the technical construction of teh hub, these noises will also occur in gears #10 and #12 although due to increased wind and road noise when using these gears, the dull click will not actually be audible.

The noise is completely normal and I can guarantee you that there is nothing to worry about."

So, it's back on the road!
IronMac is offline   Reply With Quote
Old 05-02-11, 07:55 AM   #21
vik 
cyclopath
 
vik's Avatar
 
Join Date: Apr 2006
Location: Victoria, BC
Bikes: Surly Krampus, Surly Straggler, Pivot Mach 6, Bike Friday Tikit, Bike Friday Tandem, Santa Cruz Nomad
Posts: 5,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm glad you got it sorted... I just figured out a rattle on one of my bikes. It wasn't a big deal, but not knowing bugged me...
__________________
safe riding - Vik
VikApproved

Last edited by vik; 07-02-12 at 08:59 PM.
vik is offline   Reply With Quote
Old 05-06-11, 01:21 PM   #22
gregstandt
Senior Member
 
gregstandt's Avatar
 
Join Date: Jun 2008
Location: Eastern Washington
Bikes:
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I once spent about an hour trying to find a click that occured only while pedaling. It was the end of my shoelace hitting the crankarm.
gregstandt is offline   Reply With Quote
Old 06-26-12, 09:28 AM   #23
terrry
Newbie
 
Join Date: Jun 2012
Location: Peachtree City GA
Bikes: Greenspeed GT7 and Trice Explorer NT
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is my 1st "forum" post and I have Parkinson's so please bear with me. I have exactly the same issue that started out of nowhere. I have a Custom built Greenspeed GT7 (GT3 with some specials) that was completely built up at Greenspeed in Australia. they installed the Rohloff 500/14 and a Schlumph Speed Drive so I have a straight chainline. It has always been very reliable and I love it. The exact noise you state you hear and the need to be on the trike holds true. I describe it as sounding like the chain being dragged across the chain tube but that is not it. 3 good bike mechanics have looked at it and rode it and all concurred on the sound and where it was coming from. We can not get the sound without being on it. It does increase in speed along with rear wheel rpm but must be applying at least some pedal pressure. Greenspeed did recommend spoke tension ? I am not mechanical so I just do not get that? Any help would be greatly appreciated. thanks
terrry is offline   Reply With Quote
Old 06-26-12, 03:29 PM   #24
badmother
Senior Member
 
badmother's Avatar
 
Join Date: Nov 2007
Bikes:
Posts: 3,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by terrry View Post
This is my 1st "forum" post and I have Parkinson's so please bear with me. I have exactly the same issue that started out of nowhere. I have a Custom built Greenspeed GT7 (GT3 with some specials) that was completely built up at Greenspeed in Australia. they installed the Rohloff 500/14 and a Schlumph Speed Drive so I have a straight chainline. It has always been very reliable and I love it. The exact noise you state you hear and the need to be on the trike holds true. I describe it as sounding like the chain being dragged across the chain tube but that is not it. 3 good bike mechanics have looked at it and rode it and all concurred on the sound and where it was coming from. We can not get the sound without being on it. It does increase in speed along with rear wheel rpm but must be applying at least some pedal pressure. Greenspeed did recommend spoke tension ? I am not mechanical so I just do not get that? Any help would be greatly appreciated. thanks
Go back a little to IronMac`s post from 05-02-11 and read what Rollhof told him as a reply to the e-mail he sent them. Welcome to the forum by the way.
badmother is offline   Reply With Quote
Old 06-27-12, 07:56 AM   #25
terrry
Newbie
 
Join Date: Jun 2012
Location: Peachtree City GA
Bikes: Greenspeed GT7 and Trice Explorer NT
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by badmother View Post
Go back a little to IronMac`s post from 05-02-11 and read what Rollhof told him as a reply to the e-mail he sent them. Welcome to the forum by the way.
Thanks, I did go back and see that he had contacted Rohloff. I hate that type of answer as it always sounds like a way to get out of fixing it and there is no way to prove them wrong. I emailed the Rohloff USA and never got a reply. I wonder what email he used. It is a very expensive item to take a chance on with that kind of answer even though it did make me feel better. thanks again
terrry is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:26 PM.