Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    NEVER WALK A HILL cycleprincess's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    My Bikes
    Bianchi Volpe Specialized Dolce Vita Multi Sport
    Posts
    1,184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why would my Windows Media Player...

    all of the sudden stop burning cd's? It's worked fine up until a few days ago now I can't get it to burn. It'll still rip, and play from my library, but not burn. I don't understand. The error message I get tells me "no cd burner has been detected". Well, that makes a lot of sense seeing as it worked the day before!! Any thoughts from the computer wizzards out there?? Oh, and I called tech support for Windows and there were oh so helpful. NOT.
    Only those who will risk going too far can possibly find out how far one can go.

    T. S. Elliot

  2. #2
    Senior Member nick burns's Avatar
    Join Date
    Oct 2004
    Location
    Absecon, NJ
    My Bikes
    Puch Luzern, Puch Mistral SLE, Bianchi Pista, Motobecane Grand Touring, Austro-Daimler Ultima, Legnano, Raleigh MountainTour, Cannondale SM600
    Posts
    2,943
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cycleprincess
    all of the sudden stop burning cd's? It's worked fine up until a few days ago now I can't get it to burn. It'll still rip, and play from my library, but not burn. I don't understand. The error message I get tells me "no cd burner has been detected". Well, that makes a lot of sense seeing as it worked the day before!! Any thoughts from the computer wizzards out there?? Oh, and I called tech support for Windows and there were oh so helpful. NOT.
    CD burners, just like any other device, have been known to die. I'm not saying that's the problem though.

    Does it still read cd's ok? Is it listed in your device manager with a functioning status?

    Do you have any other burning software installed? Try those if you do & see what happens. Winamp is a free program that has cd burning capability.

    If you have the drivers for it handy, try uninstalling it & re-install. Or see if the manufacturer's website has a new set of drivers.

    It could be other things as well. Cables go bad or sometimes get unseated. Try re-seating it. I've even had ide connections on the motherboard go on me.

    Good luck with it.

  3. #3
    DEADBEEF khuon's Avatar
    Join Date
    Aug 2002
    Location
    Catching his breath alongside a road near Seattle, WA USA
    My Bikes
    1999 K2 OzM, 2001 Aegis Aro Svelte
    Posts
    12,155
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Burners/writer typically respond to some sort of query to announce their capabilities. Sometimes they can get locked into some sort of weird state where they report themselves as just a reader and not a writer as well. Have you tried rebooting? What kind of drive is it? In other OSes, I've been able to send a SCSI reset and scan to my SCSI burners and had them come out of bogus states but I'm not sure how to do that in Windows.
    1999 K2 OzM 2001 Aegis Aro Svelte OCP Club Member
    "Be liberal in what you accept, and conservative in what you send." -- Jon Postel, RFC1122

  4. #4
    Just ride. roadbuzz's Avatar
    Join Date
    Oct 2000
    Location
    C-ville, Va
    Posts
    3,244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you have or recently update to MP rel 10? If so, it has some security settings you might need to change.

  5. #5
    Marathon Cyclist MediaCreations's Avatar
    Join Date
    Nov 1999
    Location
    Perth - Western Australia
    My Bikes
    Road Bike / Mountain Bike
    Posts
    1,763
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you been trying to burn copies of country music? Some burners take offence at this.

  6. #6
    NEVER WALK A HILL cycleprincess's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    My Bikes
    Bianchi Volpe Specialized Dolce Vita Multi Sport
    Posts
    1,184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've tried installing the newest version Windows Media Player 10, but since doing that I can't even find it on my list of programs. I'm afraid if I uninstall my program I will loose my library which has over 150 songs, and all of my cycle mixes that I need to teach. I'm so screwed if I loose this library. I have originals still, but it would take for freaking ever to re-rip them all again. Do you think it's worth calling a "geek squad" over? Oh...and no country ever ripped...so that's not the prob!! Only CCR and they are cool as heck!!

    If I install a different kind of media player (like Roxio), will my library transfer? I did burn a cd with Roxio yesterday and it worked...but that doesn't solve my library issue. And if the Roxio works why doesn't Windows!! I'm so torked.
    Only those who will risk going too far can possibly find out how far one can go.

    T. S. Elliot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •