Advertise on Bikeforums.net



User Tag List

Results 1 to 11 of 11
  1. #1
    la vache fantôme phantomcow2's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    6,266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Setting up this apache server+proxy is going to make me explode!!! Please assist

    Im trying to setup this stupid PHP proxy and damnit! Its hard! I have apache installed, the readme just said "Copy 5 files into whatever directory you have your stuff in and go to index.php" (This is from sourceforge) okay well first of all, where on earth are the folders that are actually online from the apache server, it looks like its C:\Programfiles\Apache group\Apache\whatever else here.
    Okay well i enter http://myIPaddress/Apache group\Apache\whatever else here
    and i either get this stupid screen "Welcome to Belkin 4 port router" And hte option to change a lot of functions or simply the happy numbers.... 404
    So can somebody please walk me through setting up this server/proxy? I see in the readme it says i need to edit flags? And i need to ename uploading
    C://dos
    C://dos.run
    run.dos.run

  2. #2
    Sophomoric Member Roody's Avatar
    Join Date
    Jan 2005
    Location
    Dancing in Lansing
    Posts
    20,386
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Sorry I don't know but I'd be happy to loan you my hex wrenches.

  3. #3
    la vache fantôme phantomcow2's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    6,266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Roody
    Sorry I don't know but I'd be happy to loan you my hex wrenches.
    i think this house i live in has a life time supply of hex wrenches, everytime i look for something i lost i seem to find another 5mm
    C://dos
    C://dos.run
    run.dos.run

  4. #4
    /dev/null glock17's Avatar
    Join Date
    Jan 2005
    Location
    Carroll, IA
    My Bikes
    Schwinn Mtn Bike
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    first of all if you are getting your belkin router setup page you are typing in the wrong ip address. since it looks like you are running windows try going to Start>run then type cmd, hit enter and type ipconfig. whatever it says your ip address is there is what you should be typing in your web browser. see if that helps

  5. #5
    la vache fantôme phantomcow2's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    6,266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yea i know about hte winipcfg but XP doesnt seem to have it. The address im typing in is the one frm http://www.whatismyip.com/
    C://dos
    C://dos.run
    run.dos.run

  6. #6
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,292
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Read. He said ipconfig not winipcfg which is the 98 tool.

  7. #7
    la vache fantôme phantomcow2's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    6,266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh yea, sorry. Well it didnt change anything anyways though
    C://dos
    C://dos.run
    run.dos.run

  8. #8
    /dev/null glock17's Avatar
    Join Date
    Jan 2005
    Location
    Carroll, IA
    My Bikes
    Schwinn Mtn Bike
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    if you are using the whatismyip.com site you are going to have to set up your router to port forward to your webserver. I'd get apache working first. If you used the ip from ipconfig and didnt get the apache test page you must not have the http server running. check and see if its listed in your services list and see if its running.

  9. #9
    brain damaged bovine muccapazza's Avatar
    Join Date
    Feb 2005
    Location
    back on the dental floss ranch, wielding zircon encrusted tweezers
    My Bikes
    Schwinn wrecked ol' Probe 1x2, 84 Bianchi Limited,Cannondale F400,Raleigh 20 folder,78 Schwinn LeTour III Fixed Gear,Redline Conquest Pro,71-73 Gitane TdF,Gitane Grand Sport de Luxe,78 Raleigh Super Course,80 Schwinn World Sport
    Posts
    625
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just want to see what happens when a phantomcow explodes.

  10. #10
    la vache fantôme phantomcow2's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    6,266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Woo!!! I got hte apache going, at least i got it so that it says "installation is complete, feel free to add content to the directory" well my question is, where is the default place that you put files which need to be online? I have XP
    C://dos
    C://dos.run
    run.dos.run

  11. #11
    /dev/null glock17's Avatar
    Join Date
    Jan 2005
    Location
    Carroll, IA
    My Bikes
    Schwinn Mtn Bike
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    first see if you can access the apache test page, then move your own files to the correct folder. The correct folder is found in apache.conf. Look for the DocumentRoot directive in that file. You are putting the cart before the horse here.

    apache http server has some of the best online documentation out there by the way.

    http://httpd.apache.org/docs-project/
    Last edited by glock17; 05-25-05 at 02:47 PM. Reason: added link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •