Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-01-05, 09:58 PM   #1
ChAnMaN
Specialized Member
Thread Starter
 
ChAnMaN's Avatar
 
Join Date: Nov 2003
Location: I live in a small town
Bikes: 2004 Specialized Allez
Posts: 973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
am i the only one having trouble with google maps?

yeah i cant use any of the search abilites..the buttons just dont do anything, and when i click on road map from the satalite it starts from the middle of the country. All this was working fine last week
__________________
You can never be too Specialized
Click here if any of the following apply to you:
1 You dont like Specialized, 2 You drive a SUV, 3 Your name is George Bush
ChAnMaN is offline   Reply With Quote
Old 06-01-05, 10:25 PM   #2
PWRDbyTRD
Toyota Racing Dev.
 
PWRDbyTRD's Avatar
 
Join Date: Oct 2004
Location: Knoxville, TN baby!
Bikes: 2004 Kona Hoss Dee-Lux
Posts: 3,339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it's just that it hates you now...actually I have no idea, report it to their support team
PWRDbyTRD is offline   Reply With Quote
Old 06-02-05, 09:18 AM   #3
hi565
By-Tor...or the Snow Dog?
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Learn how to use it, then maybe it will accept you.
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 06-02-05, 09:54 AM   #4
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ChAnMaN
yeah i cant use any of the search abilites..the buttons just dont do anything, and when i click on road map from the satalite it starts from the middle of the country. All this was working fine last week
Because you aren't entering addresses or locations right and it will default to some magical place.
operator is offline   Reply With Quote
Old 06-02-05, 09:55 AM   #5
Orikal
flux capacitor
 
Orikal's Avatar
 
Join Date: May 2003
Location: Houston
Bikes: 2003 Bianchi Eros, 82 Univega (fixed), random year mtb frame for ss
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just used it and it worked fine.
Orikal is offline   Reply With Quote
Old 06-02-05, 02:16 PM   #6
iamlucky13
Footballus vita est
 
iamlucky13's Avatar
 
Join Date: Jun 2002
Location: Portland, OR
Bikes: Trek 4500, Kona Dawg
Posts: 2,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try deleting your internet cache and your cookies.

Tools > Internet Options

"Delete Files" and "Delete Cookies."
__________________
"The internet is a place where absolutely nothing happens. You need to take advantage of that." ~ Strong Bad
iamlucky13 is offline   Reply With Quote
Old 06-03-05, 02:15 PM   #7
Portis
Banned.
 
Join Date: Sep 2003
Location: Home alone
Bikes: Trek 4300 X 2. Trek 1000, Trek 6000
Posts: 6,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Make sure you are using a fast computer that has some memory. My old laptop at work really chokes on their maps when you try and drag them etc.
Portis is offline   Reply With Quote
Old 06-03-05, 02:24 PM   #8
PainTrain
No pain, no gain.
 
PainTrain's Avatar
 
Join Date: Sep 2004
Location: California's Gold That's Amazing!
Bikes: Trek 7100, Windsor Fens
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It didn't work for me at all with Firefox when it first started, but fine with that or IE now.
PainTrain is offline   Reply With Quote
Old 06-03-05, 04:35 PM   #9
BostonFixed
Banned.
 
Join Date: Oct 2004
Bikes:
Posts: 4,418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Google maps don't work with my IE 5.0.
BostonFixed is offline   Reply With Quote
Old 06-03-05, 06:46 PM   #10
ChAnMaN
Specialized Member
Thread Starter
 
ChAnMaN's Avatar
 
Join Date: Nov 2003
Location: I live in a small town
Bikes: 2004 Specialized Allez
Posts: 973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well i dont know what is going on but something is definetly wrong with them on my computer...when i first go there nothing is on the screen becuase its already zoomed in fully to some spot with no imagery. and nothing happens what so ever when i type in anything in any part of the search.
__________________
You can never be too Specialized
Click here if any of the following apply to you:
1 You dont like Specialized, 2 You drive a SUV, 3 Your name is George Bush
ChAnMaN is offline   Reply With Quote
Old 06-03-05, 11:02 PM   #11
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by BostonFixed
Google maps don't work with my IE 5.0.
Only noobs use IE.... and firefox.
operator is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:33 AM.