Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-28-05, 12:31 PM   #1
Cadd
Senior Member
Thread Starter
 
Join Date: May 2002
Bikes:
Posts: 1,452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Use the SEARCH button!

I see that comment a lot. But the problem is.....MOST of the time, the damn button doesn't work. I don't know about you guys, but when I search, I get "The page cannot be displayed" error all the time.
Cadd is offline   Reply With Quote
Old 12-28-05, 12:39 PM   #2
LowCel 
Throw the stick!!!!
 
LowCel's Avatar
 
Join Date: Apr 2003
Location: Charleston, WV
Bikes: GMC Denali
Posts: 17,588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Never have that problem, the search function always works fine for me.
__________________
I may be fat but I'm slow enough to make up for it.
LowCel is offline   Reply With Quote
Old 12-28-05, 01:20 PM   #3
madbiker555
close to 2000
 
madbiker555's Avatar
 
Join Date: Dec 2004
Location: ontario, canada
Bikes: 05 Brodie Diablo - 06 Norco 416
Posts: 1,856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Never have had that problem.
madbiker555 is offline   Reply With Quote
Old 12-28-05, 02:24 PM   #4
MattP.
Obeying Gravity
 
Join Date: Oct 2004
Location: Bellingham, WA
Bikes:
Posts: 2,962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by LowCel
Never have that problem, the search function always works fine for me.
Has always worked fine for me as well.
MattP. is offline   Reply With Quote
Old 12-28-05, 04:18 PM   #5
Karldar
SNIKT!
 
Karldar's Avatar
 
Join Date: Nov 2004
Location: Home for wayward mutants
Bikes: '06 Kona Dawg Deluxe/'06 Cannondale F400(frame)/'98 Cannondale SuperV1000
Posts: 1,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I get the "page not found" thing every now and then, but refreshing seems to work pretty well. What bugs me is when words are too small/common to be included, but maybe that's 'cause I forget to search for the entire phrase? I'll check...when I really care.
__________________
I like pie!
"The bright flicker of our television screens is the stolen incandescence of a thousand young minds." - Theodore W. Gray
"you taught us to fish while so many others were handing out tuna sandwiches" - Ziggurat
Karldar is offline   Reply With Quote
Old 12-28-05, 04:28 PM   #6
konageezer
Gravel for Breakfast
 
Join Date: Apr 2005
Location: Inside my scabs
Bikes: Jake
Posts: 1,486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Cadd
I see that comment a lot. But the problem is.....MOST of the time, the damn button doesn't work. I don't know about you guys, but when I search, I get "The page cannot be displayed" error all the time.
This has been covered before. Use the Search feature to see if you can find that old thread.
konageezer is offline   Reply With Quote
Old 12-28-05, 05:02 PM   #7
onelessbike
Banned.
 
Join Date: Nov 2005
Location: in a system
Bikes: ccm, supercycle
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Cadd
I see that comment a lot. But the problem is.....MOST of the time, the damn button doesn't work. I don't know about you guys, but when I search, I get "The page cannot be displayed" error all the time.

its because you are a foolish lad
onelessbike is offline   Reply With Quote
Old 12-28-05, 05:47 PM   #8
konageezer
Gravel for Breakfast
 
Join Date: Apr 2005
Location: Inside my scabs
Bikes: Jake
Posts: 1,486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by MERTON
i always get a bunch of BS that ain't what i want.
Sorry, are we talking about the search button, or Christmas? I lost track.
konageezer is offline   Reply With Quote
Old 12-28-05, 05:56 PM   #9
slvoid
2-Cyl, 1/2 HP @ 90 RPM
 
slvoid's Avatar
 
Join Date: Oct 2003
Location: NYC
Bikes: 04' Specialized Hardrock Sport, 03' Giant OCR2 (SOLD!), 04' Litespeed Firenze, 04' Giant OCR Touring, 07' Specialized Langster Comp
Posts: 15,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by konageezer
This has been covered before. Use the Search feature to see if you can find that old thread.
Hahhahahaha.... funny...
slvoid is offline   Reply With Quote
Old 12-28-05, 05:57 PM   #10
slvoid
2-Cyl, 1/2 HP @ 90 RPM
 
slvoid's Avatar
 
Join Date: Oct 2003
Location: NYC
Bikes: 04' Specialized Hardrock Sport, 03' Giant OCR2 (SOLD!), 04' Litespeed Firenze, 04' Giant OCR Touring, 07' Specialized Langster Comp
Posts: 15,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The search function doesn't work for me at work but works at home..
slvoid is offline   Reply With Quote
Old 12-28-05, 08:12 PM   #11
CastIron
Sensible shoes.
 
CastIron's Avatar
 
Join Date: Aug 2005
Location: St. Paul,MN
Bikes: A few.
Posts: 8,799
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.bikeforums.net/search.php?searchid=1914460
__________________
Mike
Quote:
Originally Posted by cedricbosch View Post
It looks silly when you have quotes from other forum members in your signature. Nobody on this forum is that funny.
Quote:
Originally Posted by cedricbosch View Post
Why am I in your signature.
CastIron is offline   Reply With Quote
Old 12-28-05, 08:14 PM   #12
blue_neon
Elite Rep
 
Join Date: Aug 2004
Location: Melbourne - Australia
Bikes:
Posts: 2,096
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I never have that problem, then again I dont search a lot!
blue_neon is offline   Reply With Quote
Old 12-29-05, 01:08 PM   #13
Cadd
Senior Member
Thread Starter
 
Join Date: May 2002
Bikes:
Posts: 1,452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just realized something. It works at home, but I get the error at work. Weird huh? I wonder what's causing this?
Cadd is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:40 PM.