Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-13-06, 05:55 AM   #1
ElJamoquio
Burning Matches.
Thread Starter
 
ElJamoquio's Avatar
 
Join Date: Jan 2006
Location: San Jose, CA
Bikes: Motobecane Le Champion SL, Cervelo P2SL
Posts: 9,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
PowerTap Wires

Electronics hate me this year.

When I was plugging in my powertap this morning to download my ride (and free up space), the docking unit split in two, and the wires pulled out of of the board.

Does anyone know what wire gets soldered to what connection? There's only four wires, and four connections, labeled GND, D+, D-, and VBUS - pretty straightforward.
ElJamoquio is offline   Reply With Quote
Old 06-13-06, 06:56 PM   #2
ElJamoquio
Burning Matches.
Thread Starter
 
ElJamoquio's Avatar
 
Join Date: Jan 2006
Location: San Jose, CA
Bikes: Motobecane Le Champion SL, Cervelo P2SL
Posts: 9,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Quote:
Originally Posted by ElJamoquio
Electronics hate me this year.

When I was plugging in my powertap this morning to download my ride (and free up space), the docking unit split in two, and the wires pulled out of of the board.

Does anyone know what wire gets soldered to what connection? There's only four wires, and four connections, labeled GND, D+, D-, and VBUS - pretty straightforward.
VBUS = Red
D- = White
D+ = Green
GND = Black

Soldered and working. With the computer problems I've been having, at least I can get this...
ElJamoquio is offline   Reply With Quote
Old 06-13-06, 08:11 PM   #3
slvoid
2-Cyl, 1/2 HP @ 90 RPM
 
slvoid's Avatar
 
Join Date: Oct 2003
Location: NYC
Bikes: 04' Specialized Hardrock Sport, 03' Giant OCR2 (SOLD!), 04' Litespeed Firenze, 04' Giant OCR Touring, 07' Specialized Langster Comp
Posts: 15,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wait..now why did you ask again? Didn't you just answer your own question?
slvoid is offline   Reply With Quote
Old 06-13-06, 08:35 PM   #4
Help Im A Noob
Banned
 
Help Im A Noob's Avatar
 
Join Date: May 2006
Location: k-town wisconsin
Bikes: trek 4300 wit disk
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
he asked, but found out himself and he posted it incase in somehow randomly and extremely bazarefully "yes i like my made up words" woudl stumble acrost this post with the exact same problem
Help Im A Noob is offline   Reply With Quote
Old 06-14-06, 05:24 AM   #5
ElJamoquio
Burning Matches.
Thread Starter
 
ElJamoquio's Avatar
 
Join Date: Jan 2006
Location: San Jose, CA
Bikes: Motobecane Le Champion SL, Cervelo P2SL
Posts: 9,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Yup. Note the time difference (~13 hours) between asking and answering. There were a couple of calls to CycleOps' "customer service" line in there.

They were helpful - a new cradle is heading my way - but they were almost amused by my desire to fix it.

Hey, I had a great 72 miler on Sunday that I didn't want to be erased... and I don't want to go all week without the Powertap, either.

So anyway, all's well in the world. Now about my laptop...
ElJamoquio is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:08 AM.