Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Senior Member skiahh's Avatar
    Join Date
    Aug 2003
    Location
    CO Springs, CO
    My Bikes
    08 Stumpjumper FSR Expert, 02 Litespeed Tuscany, 04 Specialized S-Works Epic
    Posts
    1,033
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Yahoo Messenger question

    Yesterday I was trying to talk to a friend but everytime they'd respond, it would knock me offline. I rebooted the computer, the modem (DSL) and upgraded Yahoo, but it still did the same thing. I'd send them an IM and when they responded - poof - I'm offline.

    Anyone have any ideas what might be causing this? Could it be a version mismatch; I've got the newest version, my friend has a fairly old version?

    I've run Ad-aware, Spybot and an AV scan all with the latest versions and definitions and my system's clean. I've never come across this before and it's driving me nuts!
    www.teamnavycycling.org
    2010 Pivot Mach 429
    09 Felt Nine Race
    03 Litespeed Tuscany

  2. #2
    Hey guyz? Guyz? Wait up!! Siu Blue Wind's Avatar
    Join Date
    Apr 2005
    Posts
    10,483
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Maybe your friend thought that you were kicking THEM off.... I'd say that it's that new version....it'e EEEEEEVIL!!
    Quote Originally Posted by Buddha
    We are what we think. All that we are arises with our thoughts. With our thoughts, we make the world.
    Quote Originally Posted by making View Post
    Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.

  3. #3
    Chairman of the Bored catatonic's Avatar
    Join Date
    May 2004
    Location
    St. Petersburg, FL
    My Bikes
    2004 Raleigh Talus, 2001 Motobecane Vent Noir (Custom build for heavy riders)
    Posts
    5,825
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    www.oldversion.com

    The new yahoo messenger is horrible. my desktop is back to 5.0 now....laptop soon to follow.
    -------- __@
    ----- _`\<,_
    ---- (*)/ (*)
    ~~~~~~~~~~~~~~~~
    Ring Ring, Ring Ring, the bell went Ring Ring Ring.

  4. #4
    Senior Member skiahh's Avatar
    Join Date
    Aug 2003
    Location
    CO Springs, CO
    My Bikes
    08 Stumpjumper FSR Expert, 02 Litespeed Tuscany, 04 Specialized S-Works Epic
    Posts
    1,033
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just went back to version 6.0.0.something and it's still doing it.
    www.teamnavycycling.org
    2010 Pivot Mach 429
    09 Felt Nine Race
    03 Litespeed Tuscany

  5. #5
    Castiron Perineum Bockman's Avatar
    Join Date
    Jul 2004
    Location
    Taking a tip from Siu Blue Wind, I too am typing a lengthy passage of text down here to demonstrate the enormous amount of space available should one wish to use it-- in sharp contrast to the avatar text above this part.
    My Bikes
    '06 Salsa Campeon, '84 Cannondale R1000, 80's Nishiki Ariel
    Posts
    1,191
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you recently changed your firewall configuration? Something about the port into which your friend's messages are being sent is not to your computer's liking.
    The best libertarian podcast on the internet! freedomainradio.com

  6. #6
    Senior Member
    Join Date
    Jan 2006
    Posts
    4,926
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    having a different version of yahoo wont boot you off.. yahoo has just been acting very weird lately and i dont think it has anything to do with having a different version then your friend.

  7. #7
    Chairman of the Bored catatonic's Avatar
    Join Date
    May 2004
    Location
    St. Petersburg, FL
    My Bikes
    2004 Raleigh Talus, 2001 Motobecane Vent Noir (Custom build for heavy riders)
    Posts
    5,825
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I went further back since Yahoo keeps asking me to upgrade to their newest one...I despise banner ads within a program's main window...to me that is completely unacceptable. So I reverted back to a varsion that won't even ask me to upgrade.

    As for your problem, lots of folks have had weird yahoo issues. I don't know why either....mine seems to work just fine. Maybe it's because I always keep my status on "invisible".
    -------- __@
    ----- _`\<,_
    ---- (*)/ (*)
    ~~~~~~~~~~~~~~~~
    Ring Ring, Ring Ring, the bell went Ring Ring Ring.

  8. #8
    tsl
    tsl is offline
    Plays in traffic tsl's Avatar
    Join Date
    May 2006
    Location
    Rochester, NY
    My Bikes
    1996 Litespeed Classic, 2006 Trek Portland, 2013 Ribble Winter/Audax
    Posts
    6,416
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Try GAIM http://gaim.sourceforge.net/ instead. I call it "IM without the BS".

    Nice, clean, clear crap-free interface and it works with several IM services simultaneously. I have business and personal accounts with Yahoo, AOL and MSN, and it plays nice with all six accounts at once.

    The current stable version is 1.5.0 which works very well. The 2.0 beta 3 version also seems to run well. Both are available for Windows and Linux. Take your pick. I guarantee you'll never go back to the crap programs the services offer.

  9. #9
    Senior Member skiahh's Avatar
    Join Date
    Aug 2003
    Location
    CO Springs, CO
    My Bikes
    08 Stumpjumper FSR Expert, 02 Litespeed Tuscany, 04 Specialized S-Works Epic
    Posts
    1,033
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tsl
    Try GAIM http://gaim.sourceforge.net/ instead. I call it "IM without the BS".

    Nice, clean, clear crap-free interface and it works with several IM services simultaneously. I have business and personal accounts with Yahoo, AOL and MSN, and it plays nice with all six accounts at once.

    The current stable version is 1.5.0 which works very well. The 2.0 beta 3 version also seems to run well. Both are available for Windows and Linux. Take your pick. I guarantee you'll never go back to the crap programs the services offer.
    Interesting... might have to try that out.

    An update: it appears to be only this one person. I chatted with a couple of other people (one was our other laptop with my wife's account) last night with no problems. And it's not just knocking out my DSL connection, but my computer's connection to my wireless router! I have to close out Yahoo and then wait a few minutes for everything to re-establish itself. This is just weird! And it just started a couple of days ago before I made any changes to anything.

    Edit: Just logged onto Yahoo on our other laptop and had the same problem. It's obviously an issue between our two accounts. Possibly a setting on one of our Messengers? I'm stumped!
    Last edited by skiahh; 07-07-06 at 10:15 AM.
    www.teamnavycycling.org
    2010 Pivot Mach 429
    09 Felt Nine Race
    03 Litespeed Tuscany

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •