Advertise on Bikeforums.net



User Tag List

Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. #1
    By-Tor...or the Snow Dog? hi565's Avatar
    Join Date
    Oct 2004
    Location
    Ma
    My Bikes
    Bianchi Cross Concept, Flyte Srs-3
    Posts
    6,481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Computer help? Re:Weird startup

    So, A couple days ago I go and start up my computer like I normally do. So first it goes through that screen with the "Dell" and the loading bar. The bar fills completely and then the screen changes to this...
    and that little line is blinking, and that's all thats on the page. So first time It happened I restarted the comp manually, and restarted it again. On the third time I came to this...


    Im so lost, I have not contacted dell service yet, but I thought I would ask here first...


    OH and also, when you let that second screen stay for about a minute, it just proceeds to the user menu, and then goes on like a reg. comp.

    Does any one have an Idea what this could be?


    Thanks SO MUCH

    hi565
    ----------------------------------------------------------

  2. #2
    Senior Member DannoXYZ's Avatar
    Join Date
    Jul 2005
    Location
    Saratoga, CA
    Posts
    11,495
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unplug all your USB devices from the computer. Could be someting wrong with the USB port? Depending upon the BIOS, you might be able to boot up from a USB drive. Then with no drive connected to the USB port, it may hang and wait?

    Go into the BIOS setup and find the "Restore to Default Settings" or something like that and change everything to factory defaults. Find teh "Boot Device" and make sure it's set to IDE-0 or whatever the 1st hard-drive is.
    Last edited by DannoXYZ; 10-07-06 at 11:15 AM.

  3. #3
    By-Tor...or the Snow Dog? hi565's Avatar
    Join Date
    Oct 2004
    Location
    Ma
    My Bikes
    Bianchi Cross Concept, Flyte Srs-3
    Posts
    6,481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry for the bump, but pretty much everytime I turn on the computer the little blinking line shows up.

    That message doesnt happen, but the blinking line does. And when I leave the screen with the line it eventually comes to the windows scrren, but its not a 30 second wait.
    ----------------------------------------------------------

  4. #4
    Descends Like Avalanche HigherGround's Avatar
    Join Date
    Nov 2004
    Location
    Somewhere between Funkytown and Margaritaville, PA
    My Bikes
    Lynskey R330, Litespeed Classic, Eddy Merckx MX Leader, Specialized Rock Hopper Comp (1988!)
    Posts
    5,740
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When my computer doesn't work, I find that it's useful to try Gallagher's Sledge-O-Matic:



    Sorry, I'm a computer caveman, so that's all I have to offer.
    The rider in my avatar is David Etxebarria, not me.

  5. #5
    Hazardous Taerom's Avatar
    Join Date
    Jun 2005
    Location
    Quarantine
    My Bikes
    2005 Trek Liquid 55, 2009 Haro Mary SS
    Posts
    727
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by HigherGround
    Sorry, I'm a computer caveman, so that's all I have to offer.
    NOT COOL! That is really condescending.




  6. #6
    Senior Citizen lyeinyoureye's Avatar
    Join Date
    Feb 2005
    Location
    no
    My Bikes
    yes
    Posts
    1,347
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    everywhere i go
    there's always something to remind me
    of another place and time...

  7. #7
    Banned.
    Join Date
    Sep 2003
    Location
    Home alone
    My Bikes
    Trek 4300 X 2. Trek 1000, Trek 6000
    Posts
    6,021
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why is it trying to boot from USB? Definitely unplug all your usb stuff.
    http://support.dell.com/support/topi...gen&dn=1083874
    Go here.

  8. #8
    Banned.
    Join Date
    Sep 2003
    Location
    Home alone
    My Bikes
    Trek 4300 X 2. Trek 1000, Trek 6000
    Posts
    6,021
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Also, you need to clean your monitor screen.

  9. #9
    Senior Member mechBgon's Avatar
    Join Date
    Jul 2002
    Posts
    6,957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, it should be a felony to have a monitor with a full palmprint on it like that Call Dell, you've probably got a failing motherboard. If you want, you can pop the hood and look for bulging/leaking capacitors for the fun of it....

  10. #10
    Senior Member DannoXYZ's Avatar
    Join Date
    Jul 2005
    Location
    Saratoga, CA
    Posts
    11,495
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here's someone else with exactly the same problem, note their solution (scroll to bottom): Experts Exchange - Dell Dimension 4600 doesn't boot. You only get one answer the 1st time to that site, so print it out right away or do a screen-capture of the last page. Rather than having to do their solution all the time, follow Portis's link.

    Also if your Dell came equipped with them, check out the diagnostic lights.
    Last edited by DannoXYZ; 11-06-06 at 09:08 PM.

  11. #11
    Prefers Cicero cooker's Avatar
    Join Date
    Jul 2005
    Location
    Toronto
    My Bikes
    1984 Trek 520; 1990s Peugeot (Canadian-made) rigid mountain bike; 2007 Bike Friday NWT; misc others
    Posts
    8,422
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    I had almost the same problem:
    Attached Images Attached Images
    Last edited by cooker; 11-06-06 at 09:24 PM.

  12. #12
    Air
    Air is offline
    Destroyer of Wheels Air's Avatar
    Join Date
    May 2006
    Location
    Creating some FA-Qs
    My Bikes
    Nishiki Sport, Downtube IXNS, 1950's MMB3 Russian Folding Bike, MTB
    Posts
    3,558
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mechBgon
    Yeah, it should be a felony to have a monitor with a full palmprint on it like that
    Unless it's a footprint

  13. #13
    On my TARDIScycle! KingTermite's Avatar
    Join Date
    Jun 2005
    Location
    Eastside Seattlite Termite Mound
    My Bikes
    Trek 520, Trek Navigator 300, Peugeot Versailles PE10DE
    Posts
    3,928
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Danno had some good suggestions.

    Though....I had something similar a few years ago on another computer and was unable to resolve it until I reformatted hard drive and resinstalled Windows.
    Quote Originally Posted by coffeecake View Post
    - it's pretty well established that Hitler was an *******.

  14. #14
    The AVatar Ninja SaabFan's Avatar
    Join Date
    Aug 2006
    Posts
    609
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's nothing. You guys should see the errors I recently got on my cellphones:

    Q: How many surrealists does it take to change a light bulb?
    A: FISH!

  15. #15
    Mostly Harmless Dead Extra #2's Avatar
    Join Date
    Aug 2005
    Location
    Sittin' on a bench at the railway station, one toke over the line.
    My Bikes
    Giant OCR1, Giant ATX760, Raleigh Retroglide Seven
    Posts
    905
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Somebody set up us the bomb.
    --
    If your relationship still works, you could be training harder.

  16. #16
    explody pup
    Guest
    Your computer is haunted. You should burn it immediately unless you want every other electronic device in your household to become under the influence of demonic possession, as well.


    HAHAHAHAHHAAaaa.... ass well... heh.

  17. #17
    The AVatar Ninja SaabFan's Avatar
    Join Date
    Aug 2006
    Posts
    609
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by explody pup
    ass well
    Is that a question or a statement?
    Q: How many surrealists does it take to change a light bulb?
    A: FISH!

  18. #18
    Non Tribuo Anus Rodentum and off to the next adventure (RIP) Stacey's Avatar
    Join Date
    Dec 2002
    Posts
    9,163
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine is quite fine, thank you very much.

  19. #19
    explody pup
    Guest
    Quote Originally Posted by SaabFan
    Is that a question or a statement?
    How's your Aspen?

  20. #20
    The AVatar Ninja SaabFan's Avatar
    Join Date
    Aug 2006
    Posts
    609
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mapley delicious!
    Q: How many surrealists does it take to change a light bulb?
    A: FISH!

  21. #21
    You Know!? For Kids! jsharr's Avatar
    Join Date
    Apr 2005
    Location
    Just NW of Richardson Bike Mart
    My Bikes
    '05 Trek 1200 / '90 Trek 8000 / '? Falcon Europa
    Posts
    6,082
    Mentioned
    11 Post(s)
    Tagged
    3 Thread(s)
    Quote Originally Posted by explody pup
    How's your Aspen?
    You son of a beech!
    Are you a registered member? Why not? Click here to register. It's free and only takes 27 seconds! Help out the forums, abide by our community guidelines.
    Quote Originally Posted by colorider View Post
    Phobias are for irrational fears. Fear of junk ripping badgers is perfectly rational. Those things are nasty.

  22. #22
    By-Tor...or the Snow Dog? hi565's Avatar
    Join Date
    Oct 2004
    Location
    Ma
    My Bikes
    Bianchi Cross Concept, Flyte Srs-3
    Posts
    6,481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    alrighty

    So I am going to do what dell says and see how that goes, hope I dont mess my computer up even more...
    ----------------------------------------------------------

  23. #23
    Senior Member DannoXYZ's Avatar
    Join Date
    Jul 2005
    Location
    Saratoga, CA
    Posts
    11,495
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you unplugged all your USB devices???

  24. #24
    By-Tor...or the Snow Dog? hi565's Avatar
    Join Date
    Oct 2004
    Location
    Ma
    My Bikes
    Bianchi Cross Concept, Flyte Srs-3
    Posts
    6,481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    im doing it now...Only problem is that Ill be mouseless...

    Unless Im totally missing something about the USB device part.
    ----------------------------------------------------------

  25. #25
    Senior Member DannoXYZ's Avatar
    Join Date
    Jul 2005
    Location
    Saratoga, CA
    Posts
    11,495
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It'll at least get you past the POST error. Then you can plug the mouse back in when Windows starts to load. You'll see the keyboard flash its LEDs somewhere during the Windows loading phase, you'll want to make sure you have the mouse plugged back in before that and you'll be fine.
    Last edited by DannoXYZ; 11-07-06 at 05:59 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •