Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-06-06, 01:54 PM   #1
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Computer help? Re:Weird startup

So, A couple days ago I go and start up my computer like I normally do. So first it goes through that screen with the "Dell" and the loading bar. The bar fills completely and then the screen changes to this...
and that little line is blinking, and that's all thats on the page. So first time It happened I restarted the comp manually, and restarted it again. On the third time I came to this...


Im so lost, I have not contacted dell service yet, but I thought I would ask here first...


OH and also, when you let that second screen stay for about a minute, it just proceeds to the user menu, and then goes on like a reg. comp.

Does any one have an Idea what this could be?


Thanks SO MUCH

hi565
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 10-06-06, 02:04 PM   #2
DannoXYZ 
Senior Member
 
DannoXYZ's Avatar
 
Join Date: Jul 2005
Location: Saratoga, CA
Bikes:
Posts: 11,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unplug all your USB devices from the computer. Could be someting wrong with the USB port? Depending upon the BIOS, you might be able to boot up from a USB drive. Then with no drive connected to the USB port, it may hang and wait?

Go into the BIOS setup and find the "Restore to Default Settings" or something like that and change everything to factory defaults. Find teh "Boot Device" and make sure it's set to IDE-0 or whatever the 1st hard-drive is.

Last edited by DannoXYZ; 10-07-06 at 11:15 AM.
DannoXYZ is offline   Reply With Quote
Old 11-06-06, 08:24 PM   #3
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry for the bump, but pretty much everytime I turn on the computer the little blinking line shows up.

That message doesnt happen, but the blinking line does. And when I leave the screen with the line it eventually comes to the windows scrren, but its not a 30 second wait.
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 11-06-06, 08:34 PM   #4
HigherGround
Descends Like Avalanche
 
HigherGround's Avatar
 
Join Date: Nov 2004
Location: Somewhere between Funkytown and Margaritaville, PA
Bikes: Lynskey R330, Litespeed Classic, Eddy Merckx MX Leader, Specialized Rock Hopper Comp (1988!)
Posts: 5,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When my computer doesn't work, I find that it's useful to try Gallagher's Sledge-O-Matic:



Sorry, I'm a computer caveman, so that's all I have to offer.
__________________
The rider in my avatar is David Etxebarria, not me.
HigherGround is offline   Reply With Quote
Old 11-06-06, 08:45 PM   #5
Taerom
Hazardous
 
Taerom's Avatar
 
Join Date: Jun 2005
Location: Quarantine
Bikes: 2005 Trek Liquid 55, 2009 Haro Mary SS
Posts: 727
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by HigherGround
Sorry, I'm a computer caveman, so that's all I have to offer.
NOT COOL! That is really condescending.



Taerom is offline   Reply With Quote
Old 11-06-06, 08:49 PM   #6
lyeinyoureye
Senior Citizen
 
lyeinyoureye's Avatar
 
Join Date: Feb 2005
Location: no
Bikes: yes
Posts: 1,347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
everywhere i go
there's always something to remind me
of another place and time...
lyeinyoureye is offline   Reply With Quote
Old 11-06-06, 08:58 PM   #7
Portis
Banned.
 
Join Date: Sep 2003
Location: Home alone
Bikes: Trek 4300 X 2. Trek 1000, Trek 6000
Posts: 6,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Why is it trying to boot from USB? Definitely unplug all your usb stuff.
http://support.dell.com/support/topi...gen&dn=1083874
Go here.
Portis is offline   Reply With Quote
Old 11-06-06, 09:02 PM   #8
Portis
Banned.
 
Join Date: Sep 2003
Location: Home alone
Bikes: Trek 4300 X 2. Trek 1000, Trek 6000
Posts: 6,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also, you need to clean your monitor screen.
Portis is offline   Reply With Quote
Old 11-06-06, 09:10 PM   #9
mechBgon
Senior Member
 
mechBgon's Avatar
 
Join Date: Jul 2002
Bikes:
Posts: 6,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah, it should be a felony to have a monitor with a full palmprint on it like that Call Dell, you've probably got a failing motherboard. If you want, you can pop the hood and look for bulging/leaking capacitors for the fun of it....
mechBgon is offline   Reply With Quote
Old 11-06-06, 09:31 PM   #10
DannoXYZ 
Senior Member
 
DannoXYZ's Avatar
 
Join Date: Jul 2005
Location: Saratoga, CA
Bikes:
Posts: 11,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here's someone else with exactly the same problem, note their solution (scroll to bottom): Experts Exchange - Dell Dimension 4600 doesn't boot. You only get one answer the 1st time to that site, so print it out right away or do a screen-capture of the last page. Rather than having to do their solution all the time, follow Portis's link.

Also if your Dell came equipped with them, check out the diagnostic lights.

Last edited by DannoXYZ; 11-06-06 at 10:08 PM.
DannoXYZ is offline   Reply With Quote
Old 11-06-06, 10:05 PM   #11
cooker
Prefers Cicero
 
cooker's Avatar
 
Join Date: Jul 2005
Location: Toronto
Bikes: 1984 Trek 520; 1990s Peugeot (Canadian-made) rigid mountain bike; 2007 Bike Friday NWT; misc others
Posts: 10,380
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 255 Post(s)
I had almost the same problem:
Attached Images
File Type: jpg IMG_3656.jpg (34.3 KB, 15 views)

Last edited by cooker; 11-06-06 at 10:24 PM.
cooker is offline   Reply With Quote
Old 11-06-06, 10:55 PM   #12
Air
Destroyer of Wheels
 
Air's Avatar
 
Join Date: May 2006
Location: Creating some FA-Qs
Bikes: Nishiki Sport, Downtube IXNS, 1950's MMB3 Russian Folding Bike, MTB
Posts: 3,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by mechBgon
Yeah, it should be a felony to have a monitor with a full palmprint on it like that
Unless it's a footprint
__________________
The Almighty Clyde FAQ || Northeast Index
eTrex Vista References || Road Reference


It's the year of the enema!
Air is offline   Reply With Quote
Old 11-07-06, 12:01 AM   #13
KingTermite 
On my TARDIScycle!
 
KingTermite's Avatar
 
Join Date: Jun 2005
Location: Eastside Seattlite Termite Mound
Bikes: Trek 520, Trek Navigator 300, Peugeot Versailles PE10DE
Posts: 3,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Danno had some good suggestions.

Though....I had something similar a few years ago on another computer and was unable to resolve it until I reformatted hard drive and resinstalled Windows.
__________________
Quote:
Originally Posted by coffeecake View Post
- it's pretty well established that Hitler was an *******.
KingTermite is offline   Reply With Quote
Old 11-07-06, 06:27 AM   #14
SaabFan
The AVatar Ninja
 
SaabFan's Avatar
 
Join Date: Aug 2006
Bikes:
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's nothing. You guys should see the errors I recently got on my cellphones:

SaabFan is offline   Reply With Quote
Old 11-07-06, 09:31 AM   #15
Dead Extra #2
Mostly Harmless
 
Dead Extra #2's Avatar
 
Join Date: Aug 2005
Location: Sittin' on a bench at the railway station, one toke over the line.
Bikes: Giant OCR1, Giant ATX760, Raleigh Retroglide Seven
Posts: 905
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Somebody set up us the bomb.
Dead Extra #2 is offline   Reply With Quote
Old 11-07-06, 09:34 AM   #16
explody pup
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Your computer is haunted. You should burn it immediately unless you want every other electronic device in your household to become under the influence of demonic possession, as well.


HAHAHAHAHHAAaaa.... ass well... heh.
  Reply With Quote
Old 11-07-06, 09:42 AM   #17
SaabFan
The AVatar Ninja
 
SaabFan's Avatar
 
Join Date: Aug 2006
Bikes:
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by explody pup
ass well
Is that a question or a statement?
SaabFan is offline   Reply With Quote
Old 11-07-06, 09:45 AM   #18
Stacey
Non Tribuo Anus Rodentum and off to the next adventure (RIP)
 
Stacey's Avatar
 
Join Date: Dec 2002
Bikes:
Posts: 9,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine is quite fine, thank you very much.
__________________
Stacey is offline   Reply With Quote
Old 11-07-06, 09:50 AM   #19
explody pup
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Quote:
Originally Posted by SaabFan
Is that a question or a statement?
How's your Aspen?
  Reply With Quote
Old 11-07-06, 09:51 AM   #20
SaabFan
The AVatar Ninja
 
SaabFan's Avatar
 
Join Date: Aug 2006
Bikes:
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mapley delicious!
SaabFan is offline   Reply With Quote
Old 11-07-06, 09:53 AM   #21
jsharr
You Know!? For Kids!
 
jsharr's Avatar
 
Join Date: Apr 2005
Location: Just NW of Richardson Bike Mart
Bikes: '05 Trek 1200 / '90 Trek 8000 / '? Falcon Europa
Posts: 6,157
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by explody pup
How's your Aspen?
You son of a beech!
__________________
Are you a registered member? Why not? Click here to register. It's free and only takes 27 seconds! Help out the forums, abide by our community guidelines.
Quote:
Originally Posted by colorider View Post
Phobias are for irrational fears. Fear of junk ripping badgers is perfectly rational. Those things are nasty.
jsharr is offline   Reply With Quote
Old 11-07-06, 05:49 PM   #22
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alrighty

So I am going to do what dell says and see how that goes, hope I dont mess my computer up even more...
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 11-07-06, 06:25 PM   #23
DannoXYZ 
Senior Member
 
DannoXYZ's Avatar
 
Join Date: Jul 2005
Location: Saratoga, CA
Bikes:
Posts: 11,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you unplugged all your USB devices???
DannoXYZ is offline   Reply With Quote
Old 11-07-06, 06:29 PM   #24
hi565
By-Tor...or the Snow Dog?
Thread Starter
 
hi565's Avatar
 
Join Date: Oct 2004
Location: Ma
Bikes: Bianchi Cross Concept, Flyte Srs-3
Posts: 6,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
im doing it now...Only problem is that Ill be mouseless...

Unless Im totally missing something about the USB device part.
__________________
----------------------------------------------------------
hi565 is offline   Reply With Quote
Old 11-07-06, 06:36 PM   #25
DannoXYZ 
Senior Member
 
DannoXYZ's Avatar
 
Join Date: Jul 2005
Location: Saratoga, CA
Bikes:
Posts: 11,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It'll at least get you past the POST error. Then you can plug the mouse back in when Windows starts to load. You'll see the keyboard flash its LEDs somewhere during the Windows loading phase, you'll want to make sure you have the mouse plugged back in before that and you'll be fine.

Last edited by DannoXYZ; 11-07-06 at 06:59 PM.
DannoXYZ is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:56 PM.