Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-03-07, 04:23 PM   #1
goldfishin
Senior Member
Thread Starter
 
Join Date: Mar 2007
Bikes:
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crt monitor: should i send it back?

ately i've been trying to get a viewsonic g225fb that works. the first one flickered at anythng below 120hz expecially in the upper left hand corner, the second work find at first then started flickering in the lower left hand corner at 85hz.... so then i sent it bakc to viewsonic for repair. the day that i recieved it back it would start making a hissing/buzzing sound in the back of the monitor at 1600x1200 at 85hz, that being the optimal setting for the monitor so says the instructions. it wouldn't make the sound at ANY other setting, including those with even higher frequencies such as 1600x1200 at 100hz. after a while i noticed that if i left the monitor on at another setting for a while, then switched it to the 1600x1200 at 85hz setting the hissing wouldn't occur, but it would still happen if i left the monitor off for 5 minutes and then turned it back on at the 1600x1200hz setting. now, the sound seems to not occur at all. i got the monitor back last wednesdy i think.



i've asked for my money back as i don't trust this thing. should i send it back? no? and do any of you have any idea what's wrong with this monitor? with the previous ones?
goldfishin is offline   Reply With Quote
Old 09-03-07, 05:34 PM   #2
jmarkley710
And he's single...
 
jmarkley710's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Bikes: 2006 Motobecane Mirage
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can your video card support that resolution at that hertz rating?
jmarkley710 is offline   Reply With Quote
Old 09-03-07, 10:43 PM   #3
goldfishin
Senior Member
Thread Starter
 
Join Date: Mar 2007
Bikes:
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes. it's an MSI 8600 gts factory overclocked.
goldfishin is offline   Reply With Quote
Old 09-03-07, 10:44 PM   #4
Siu Blue Wind
Flowers for mom
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Bikes:
Posts: 10,978
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
ops. ANOTHER computer nerd question. I'm outta here.
__________________
Quote:
Originally Posted by Buddha
We are what we think. All that we are arises with our thoughts. With our thoughts, we make the world.
Quote:
Originally Posted by making View Post
Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.
Siu Blue Wind is offline   Reply With Quote
Old 09-03-07, 10:51 PM   #5
Ziemas
Senior Member
 
Ziemas's Avatar
 
Join Date: Nov 2004
Location: Riga, Latvia
Bikes:
Posts: 10,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Have you tried the monitor on another computer to rule out problems with your video card? That would be the first thing I'd do.
Ziemas is offline   Reply With Quote
Old 09-03-07, 10:54 PM   #6
goldfishin
Senior Member
Thread Starter
 
Join Date: Mar 2007
Bikes:
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no... don't have that option. i did try my old monitor on this pc and it doesn't do that.
goldfishin is offline   Reply With Quote
Old 09-04-07, 05:24 AM   #7
slvoid
2-Cyl, 1/2 HP @ 90 RPM
 
slvoid's Avatar
 
Join Date: Oct 2003
Location: NYC
Bikes: 04' Specialized Hardrock Sport, 03' Giant OCR2 (SOLD!), 04' Litespeed Firenze, 04' Giant OCR Touring, 07' Specialized Langster Comp
Posts: 15,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by goldfishin View Post
yes. it's an MSI 8600 gts factory overclocked.
Maybe they pushed it a bit too far? And do you have anything around the monitor that's dumping out a LOT of EM?
slvoid is offline   Reply With Quote
Old 09-04-07, 05:31 AM   #8
Indy_Rider
Banned
 
Indy_Rider's Avatar
 
Join Date: Dec 2004
Location: On a boat
Bikes: 2000 Fisher Paragon, 2005 Giant OCR2, 2006 Bianchi SASS, numerous others
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My experience with Viewsonics are that they are great when they work. But have had problems with new ones and sometimes have had to go through a couple to find a good one.
Indy_Rider is offline   Reply With Quote
Old 09-04-07, 10:04 AM   #9
goldfishin
Senior Member
Thread Starter
 
Join Date: Mar 2007
Bikes:
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no em feilds, just my pc next to it. i guess i should try to get my money back. do you think i should tell them it's stopped buzzing? your the second person that's said that to me. the first one just gave up on them and bought a new brand.

oh, and hte msi oc runs cooler than the stock.
goldfishin is offline   Reply With Quote
Old 09-05-07, 01:08 PM   #10
goldfishin
Senior Member
Thread Starter
 
Join Date: Mar 2007
Bikes:
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it started buzzing again
goldfishin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:18 AM.