Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-03-07, 06:36 PM   #1
roughrider504
Senior Member
Thread Starter
 
roughrider504's Avatar
 
Join Date: Sep 2005
Location: New Orleans
Bikes:
Posts: 1,214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Foo internet help!

Okay, this is the weirdest internet problem I have had yet. To start, I have fastaccess DSL and am running Firefox on XP. Google, Bikeforums and AIM is the only internet related things that work. Anything else that I try comes back with Firefox's problem loading page thing most of the time, hardly ever getting to the webpage. It is happening on all 3 of my computers in the same network. I did run a virus scan which turned up nothing. Could it just be old unreliable bellsouth? I really don't feel like talking to someone on the phone who cannot understand me tonight.

Help?
roughrider504 is offline   Reply With Quote
Old 12-03-07, 06:40 PM   #2
Taerom
Hazardous
 
Taerom's Avatar
 
Join Date: Jun 2005
Location: Quarantine
Bikes: 2005 Trek Liquid 55, 2009 Haro Mary SS
Posts: 727
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bikeforums works...so...what's the problem??

I've had a problem similar to that in the past, some sites work fine, others won't load at all. I don't remember what I did to fix it though, I think the problem eventually went away on its own.
Taerom is offline   Reply With Quote
Old 12-03-07, 07:07 PM   #3
Air
Destroyer of Wheels
 
Air's Avatar
 
Join Date: May 2006
Location: Creating some FA-Qs
Bikes: Nishiki Sport, Downtube IXNS, 1950's MMB3 Russian Folding Bike, MTB
Posts: 3,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Something with the router?
__________________
The Almighty Clyde FAQ || Northeast Index
eTrex Vista References || Road Reference


It's the year of the enema!
Air is offline   Reply With Quote
Old 12-03-07, 07:11 PM   #4
roughrider504
Senior Member
Thread Starter
 
roughrider504's Avatar
 
Join Date: Sep 2005
Location: New Orleans
Bikes:
Posts: 1,214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had reset the modem and router but that didn't change anything. I am slowly getting access to sites so it could just be a glitch like Taerom said. Weird.
roughrider504 is offline   Reply With Quote
Old 12-03-07, 07:25 PM   #5
pedex 
dystopian member
 
pedex's Avatar
 
Join Date: Mar 2004
Bikes:
Posts: 5,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
dns issues at bellsouth probably

change dns and see what happens
__________________
"If we [i.e. the World Bank] had seen a governance structure that corresponds to our Federal Reserve system, we would have been yelling and screaming and saying that country does not deserve any assistance, this is a corrupt governing structure."

Stiglitz
pedex is offline   Reply With Quote
Old 12-03-07, 07:52 PM   #6
Marrock
Senior Member
 
Marrock's Avatar
 
Join Date: Sep 2007
Bikes:
Posts: 1,921
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lose the DSL and get cable broadband, problem solved.
Marrock is offline   Reply With Quote
Old 12-03-07, 07:56 PM   #7
revolator
ROAD enthusiast
 
revolator's Avatar
 
Join Date: Oct 2007
Location: Bat Cave
Bikes:
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by pedex View Post
dns issues at bellsouth probably

change dns and see what happens
+1
revolator is offline   Reply With Quote
Old 12-03-07, 07:57 PM   #8
StupidlyBrave 
Chepooka
 
StupidlyBrave's Avatar
 
Join Date: Sep 2006
Location: South Central PA
Bikes: 1990 Trek 1400 7spd; 2001 Litespeed Arenberg 10 speed
Posts: 1,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by revolator View Post
+1
+1 - dns
StupidlyBrave is offline   Reply With Quote
Old 12-03-07, 10:49 PM   #9
jaxgtr
Senior Member
 
jaxgtr's Avatar
 
Join Date: Jul 2006
Location: Jacksonville, FL
Bikes: Trek ALR 6, Trek CrossRip, Trek X-Caliber 8
Posts: 4,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by roughrider504 View Post
Okay, this is the weirdest internet problem I have had yet. To start, I have fastaccess DSL and am running Firefox on XP. Google, Bikeforums and AIM is the only internet related things that work. Anything else that I try comes back with Firefox's problem loading page thing most of the time, hardly ever getting to the webpage. It is happening on all 3 of my computers in the same network. I did run a virus scan which turned up nothing. Could it just be old unreliable bellsouth? I really don't feel like talking to someone on the phone who cannot understand me tonight.

Help?
I had the same issues and ATT had major problems until about 10 pm. Since then it been smooth sailing.
__________________
Brian | 2015 Trek Emonda ALR 6 | 2015 Trek X-Caliber 8 | 2014 Trek CrossRip Comp
Quote:
Originally Posted by AEO View Post
you should learn to embrace change, and mock it's failings every step of the way.
jaxgtr is offline   Reply With Quote
Old 12-03-07, 11:15 PM   #10
pedex 
dystopian member
 
pedex's Avatar
 
Join Date: Mar 2004
Bikes:
Posts: 5,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Quote:
Originally Posted by jaxgtr View Post
I had the same issues and ATT had major problems until about 10 pm. Since then it been smooth sailing.
not always but often dns, they get overwhelmed during peak hours, and despite their simplicity and nature and fairly low cost they don't usually get much upgrade attention, one of those things that the ISP's typically only fix when its broke and the IT dude has been like screaming about it for a long time

if your running linux try adding new dns #'s to your /etc/resolv.conf file, with windows going into network settings/properties for that connection and add some new ones(I think it will let you do that even with dhcp on), dunno about OS X but I'm sure its similar
__________________
"If we [i.e. the World Bank] had seen a governance structure that corresponds to our Federal Reserve system, we would have been yelling and screaming and saying that country does not deserve any assistance, this is a corrupt governing structure."

Stiglitz
pedex is offline   Reply With Quote
Old 12-03-07, 11:26 PM   #11
roughrider504
Senior Member
Thread Starter
 
roughrider504's Avatar
 
Join Date: Sep 2005
Location: New Orleans
Bikes:
Posts: 1,214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It actually is running just fine now, must of been some sort of failure on bellsouth's part during the peak hours like you said. I really need to get cable.
roughrider504 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:00 PM.