Advertise on Bikeforums.net



User Tag List

Results 1 to 11 of 11
  1. #1
    NJS my life! roughrider504's Avatar
    Join Date
    Sep 2005
    Location
    New Orleans
    Posts
    1,214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Foo internet help!

    Okay, this is the weirdest internet problem I have had yet. To start, I have fastaccess DSL and am running Firefox on XP. Google, Bikeforums and AIM is the only internet related things that work. Anything else that I try comes back with Firefox's problem loading page thing most of the time, hardly ever getting to the webpage. It is happening on all 3 of my computers in the same network. I did run a virus scan which turned up nothing. Could it just be old unreliable bellsouth? I really don't feel like talking to someone on the phone who cannot understand me tonight.

    Help?

  2. #2
    Hazardous Taerom's Avatar
    Join Date
    Jun 2005
    Location
    Quarantine
    My Bikes
    2005 Trek Liquid 55, 2009 Haro Mary SS
    Posts
    727
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bikeforums works...so...what's the problem??

    I've had a problem similar to that in the past, some sites work fine, others won't load at all. I don't remember what I did to fix it though, I think the problem eventually went away on its own.

  3. #3
    Air
    Air is offline
    Destroyer of Wheels Air's Avatar
    Join Date
    May 2006
    Location
    Creating some FA-Qs
    My Bikes
    Nishiki Sport, Downtube IXNS, 1950's MMB3 Russian Folding Bike, MTB
    Posts
    3,608
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Something with the router?

  4. #4
    NJS my life! roughrider504's Avatar
    Join Date
    Sep 2005
    Location
    New Orleans
    Posts
    1,214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had reset the modem and router but that didn't change anything. I am slowly getting access to sites so it could just be a glitch like Taerom said. Weird.

  5. #5
    Senior Member pedex's Avatar
    Join Date
    Mar 2004
    Posts
    5,361
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    dns issues at bellsouth probably

    change dns and see what happens
    “Whoever does not miss the Soviet Union has no heart. Whoever wants it back has no brains.” --Vladmir Putin

  6. #6
    Senior Member Marrock's Avatar
    Join Date
    Sep 2007
    Posts
    1,921
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Lose the DSL and get cable broadband, problem solved.
    "Engineering! It's like math, but louder."

  7. #7
    ROAD enthusiast revolator's Avatar
    Join Date
    Oct 2007
    Location
    Bat Cave
    Posts
    725
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by pedex View Post
    dns issues at bellsouth probably

    change dns and see what happens
    +1

  8. #8
    Chepooka StupidlyBrave's Avatar
    Join Date
    Sep 2006
    Location
    South Central PA
    My Bikes
    1990 Trek 1400 7spd; 2001 Litespeed Arenberg 10 speed
    Posts
    1,158
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by revolator View Post
    +1
    +1 - dns

  9. #9
    Senior Member jaxgtr's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, FL
    My Bikes
    Cannondale Synapse , Trek CrossRip
    Posts
    4,029
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by roughrider504 View Post
    Okay, this is the weirdest internet problem I have had yet. To start, I have fastaccess DSL and am running Firefox on XP. Google, Bikeforums and AIM is the only internet related things that work. Anything else that I try comes back with Firefox's problem loading page thing most of the time, hardly ever getting to the webpage. It is happening on all 3 of my computers in the same network. I did run a virus scan which turned up nothing. Could it just be old unreliable bellsouth? I really don't feel like talking to someone on the phone who cannot understand me tonight.

    Help?
    I had the same issues and ATT had major problems until about 10 pm. Since then it been smooth sailing.
    Brian | 2015 Cannondale Synapse Carbon 3 | 2014 Trek CrossRip Comp
    Quote Originally Posted by AEO View Post
    you should learn to embrace change, and mock it's failings every step of the way.

  10. #10
    Senior Member pedex's Avatar
    Join Date
    Mar 2004
    Posts
    5,361
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by jaxgtr View Post
    I had the same issues and ATT had major problems until about 10 pm. Since then it been smooth sailing.
    not always but often dns, they get overwhelmed during peak hours, and despite their simplicity and nature and fairly low cost they don't usually get much upgrade attention, one of those things that the ISP's typically only fix when its broke and the IT dude has been like screaming about it for a long time

    if your running linux try adding new dns #'s to your /etc/resolv.conf file, with windows going into network settings/properties for that connection and add some new ones(I think it will let you do that even with dhcp on), dunno about OS X but I'm sure its similar
    “Whoever does not miss the Soviet Union has no heart. Whoever wants it back has no brains.” --Vladmir Putin

  11. #11
    NJS my life! roughrider504's Avatar
    Join Date
    Sep 2005
    Location
    New Orleans
    Posts
    1,214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It actually is running just fine now, must of been some sort of failure on bellsouth's part during the peak hours like you said. I really need to get cable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •