Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-16-07, 07:20 PM   #1
EJ123
'05 NUEser
Thread Starter
 
EJ123's Avatar
 
Join Date: Aug 2005
Bikes:
Posts: 3,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Why the heck is my internet running so SLOW

My sister needed to hook up her laptop from school to work with the wifi here at home, so I set it up. Right after that this computer ran horribly slow. I could barely open up a website and anything after google.com would take like 5 minutes and then fail. I system restored the computer to no effect. I did the destructive, full wipe-out system recorvery and it barely helped. I then turned the connection off on my sisters lap-top and things got much better to where I can post on Bikeforums, but everything takes 2-3times as long to open up a website. Why!!! This is possing me off. I have a **** load of homework to do and I don't need the computer going slow. Does anyone have any idea what is going on? I'm on a verizon 786/128 dsl connection.
EJ123 is offline   Reply With Quote
Old 12-16-07, 07:22 PM   #2
EJ123
'05 NUEser
Thread Starter
 
EJ123's Avatar
 
Join Date: Aug 2005
Bikes:
Posts: 3,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh also when I go to start-control panel-network and internet connections, I have my local area connection enabled. The "1394" connection is also enabled. I am hooked up to a router also. Should I only have one of those enabled or both like it is now?
EJ123 is offline   Reply With Quote
Old 12-16-07, 07:22 PM   #3
BananaTugger
CPM M4
 
BananaTugger's Avatar
 
Join Date: Mar 2006
Location: The West Side (Of Rochester, NY).
Bikes: Light.
Posts: 4,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
__________________
Ten tenths.
BananaTugger is offline   Reply With Quote
Old 12-16-07, 07:38 PM   #4
thomson
Senior Member
 
thomson's Avatar
 
Join Date: Dec 2003
Bikes:
Posts: 3,332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I would try unplugging the modem and router. Wait a minute or so and plug them back in.

I suspect your router doesn't multiplex too well, perhaps it is an old one.
__________________
thomson is offline   Reply With Quote
Old 12-16-07, 08:13 PM   #5
stevesurf
another cat...FAB!
 
stevesurf's Avatar
 
Join Date: Jun 2005
Location: 1st star to the right...
Bikes: Merlin Ti Build, Trek Y-50, Bianchi Titanium Build, Custom Cuevas Road bike
Posts: 1,381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by EJ123 View Post
My sister needed to hook up her laptop from school to work with the wifi here at home, so I set it up. Right after that this computer ran horribly slow.
I'm assuming you are both using PC's...She's probably got:

- a P2P program running in the background that taking almost all your bandwidth

- lots of spyware that is dragging the connection down

One solution: download, install and run Spybot Search & Destroy on her PC, do a Ctr-Alt-Del and make sure no P2P's are running

You should also do the same *edit*(to your PC), in addition to Tweak Now Registry Cleaner.

Your 1394 connection should not affect your network connection.

Good luck!
__________________
9

Last edited by stevesurf; 12-16-07 at 10:35 PM.
stevesurf is offline   Reply With Quote
Old 12-16-07, 10:33 PM   #6
Marrock
Senior Member
 
Marrock's Avatar
 
Join Date: Sep 2007
Bikes:
Posts: 1,921
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do what he said and go get AdAware too.
Marrock is offline   Reply With Quote
Old 12-16-07, 10:37 PM   #7
darksmaster923
BEEP BEEP IMMA JEEP
 
darksmaster923's Avatar
 
Join Date: Sep 2007
Location: Huntington Beach, California, USA
Bikes: Dawes road bike
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tell ur sister not to download porn
darksmaster923 is offline   Reply With Quote
Old 12-16-07, 10:51 PM   #8
EJ123
'05 NUEser
Thread Starter
 
EJ123's Avatar
 
Join Date: Aug 2005
Bikes:
Posts: 3,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well I tested the speed and I was running at <20kb or when I downloaded a program-1.9kB/s!

Yikes! Now it seems everything is back to normal. What on earth was this? A verizon slowdown?
EJ123 is offline   Reply With Quote
Old 12-16-07, 11:16 PM   #9
TexasGuy
That darn Yankee
 
TexasGuy's Avatar
 
Join Date: Jun 2005
Location: West West Fort Worth
Bikes: Mongoose XR-100, Eros Bianchi
Posts: 4,286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by EJ123 View Post
Well I tested the speed and I was running at <20kb or when I downloaded a program-1.9kB/s!

Yikes! Now it seems everything is back to normal. What on earth was this? A verizon slowdown?
Really depends.
Could be slowdown - could be something on the network.
Often times when people use peer to peer applications such as limewire, morpheus and ares or surf alot of websites they can pick up trojans and other malicious applications. usually these applications have two goals.
Attack other machines on the network/internet either to spread itself or just to DOS them
Send tons and tons of e-mail spam.
The former can kill the network and whatever computer is being targeted and the latter usually can just kill the network

If the problem happens more often you may try removing the router from the picture and connect straight to the modem. Do make sure you have a firewall (windows/norton/zonealarm etc) when doing this. See if the problem persists. if it does then its most likely something else on the network or the router
__________________
Life is about hanging onto what you think is important and finding out what really is important.
"Stop Ruining my joke!", "No, a joke implies humor attached at no additional cost"
So many sayings, so little sig space.
TexasGuy is offline   Reply With Quote
Old 12-17-07, 04:39 AM   #10
Stacey
Non Tribuo Anus Rodentum and off to the next adventure (RIP)
 
Stacey's Avatar
 
Join Date: Dec 2002
Bikes:
Posts: 9,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Why did you look for problems on your computer when your sisters computer was clearly causing the issues?
__________________
Stacey is offline   Reply With Quote
Old 12-17-07, 07:19 AM   #11
jsharr
You Know!? For Kids!
 
jsharr's Avatar
 
Join Date: Apr 2005
Location: Just NW of Richardson Bike Mart
Bikes: '05 Trek 1200 / '90 Trek 8000 / '? Falcon Europa
Posts: 6,157
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I just offer up a glass of rum and a sacrificial chicken to Jobu, usually works.
__________________
Are you a registered member? Why not? Click here to register. It's free and only takes 27 seconds! Help out the forums, abide by our community guidelines.
Quote:
Originally Posted by colorider View Post
Phobias are for irrational fears. Fear of junk ripping badgers is perfectly rational. Those things are nasty.
jsharr is offline   Reply With Quote
Old 12-17-07, 07:54 AM   #12
Hobartlemagne 
Spelling Snob
 
Hobartlemagne's Avatar
 
Join Date: Dec 2005
Location: Plano, Texas
Bikes: Panasonic DX4000, Bianchi Pista
Posts: 2,862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Since Al Gore scaled back the energy use at his house, the internet has been a bit sluggish.
__________________

The first rule of flats is You don't talk about flats!
Hobartlemagne is offline   Reply With Quote
Old 12-17-07, 08:44 AM   #13
TexasGuy
That darn Yankee
 
TexasGuy's Avatar
 
Join Date: Jun 2005
Location: West West Fort Worth
Bikes: Mongoose XR-100, Eros Bianchi
Posts: 4,286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Hobartlemagne View Post
Since Al Gore scaled back the energy use at his house, the internet has been a bit sluggish.
__________________
Life is about hanging onto what you think is important and finding out what really is important.
"Stop Ruining my joke!", "No, a joke implies humor attached at no additional cost"
So many sayings, so little sig space.
TexasGuy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:26 PM.