Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-05-03, 08:55 PM   #1
Turbonium
The Cycle of Life
Thread Starter
 
Turbonium's Avatar
 
Join Date: Jul 2003
Location: Ottawa, Kanukistan
Bikes: Trek 520, Eclipse Carbon, Eclipse Al, Unknown Fixie.
Posts: 414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my web server with apache

ok its working!!! thanks (i forgot your name) for helping me,
i discovered that in my router, the forwarding port 80 to 192.168.0.156 wasn't ENABLED!! so i enabled that. then i tried it on IE didn't work. i ask my friend to go to it and it worked! he is on the same videotron cable service so he saw my page with port 80. but then i discovered that people no using videotron can't see it on port 80 so i changed it to port 81. it all works now but i still can't look at my website on the computer, a well.

it was much much easier after installing bulletproof ftp server, after making that work, it was a breeze for apache.
Turbonium is offline   Reply With Quote
Old 11-06-03, 12:57 AM   #2
TrichomeMonkey
http://24.201.252.4:81/
 
TrichomeMonkey's Avatar
 
Join Date: Sep 2003
Location: Gatineau, Québec, Canada
Bikes:
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
seriously!
TrichomeMonkey is offline   Reply With Quote
Old 11-06-03, 01:28 AM   #3
Kev
Senior Member
 
Join Date: Nov 2001
Bikes:
Posts: 1,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Depending how your router works etc.. you might have to type yoru 192.168.0.156:81 to get to youre web page. Since you are comming from internal it might not forward the port properly. If the 192 does not work you can try http://localhost:81 and see if that works
Kev is offline   Reply With Quote
Old 11-06-03, 10:38 AM   #4
Turbonium
The Cycle of Life
Thread Starter
 
Turbonium's Avatar
 
Join Date: Jul 2003
Location: Ottawa, Kanukistan
Bikes: Trek 520, Eclipse Carbon, Eclipse Al, Unknown Fixie.
Posts: 414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i switched computer for my server, now its on a 98SE box (before a XP laptop with the crapy dell virus). now i can input my ip address in the address bar and it works! i dunno how but meh i like it!
Turbonium is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:23 AM.