Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

Reply
 
Thread Tools Search this Thread
Old 03-15-08, 08:01 PM   #1
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
iTunes briefly scrambles sound?

A few days ago I noticed itunes occasionally garbling the sound of a song for a few seconds..and then it clears up. It doesn't do it all the time...just every now and then. It does it whether I am on a dial up connection or whether I am using my dsl or wireless connection. At first, I thought it might be the dial up that I have to use sometimes during the day. My system seems to be spyware and virus free and it is scanned regularly. Anyone else have this problem and maybe a solution? Btw, it is a pc that is running the latest version of itunes.
dauphin is offline   Reply With Quote
Old 03-15-08, 08:43 PM   #2
stevesurf
another cat...FAB!
 
stevesurf's Avatar
 
Join Date: Jun 2005
Location: 1st star to the right...
Bikes: Merlin Ti Build, Trek Y-50, Bianchi Titanium Build, Custom Cuevas Road bike
Posts: 1,381
Have you tried...
edit - preferences - advanced - streaming buffer size = large
__________________
9
stevesurf is offline   Reply With Quote
Old 03-15-08, 09:51 PM   #3
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
just changed it from medium to large...giving that a try
dauphin is offline   Reply With Quote
Old 03-15-08, 10:40 PM   #4
v1k1ng1001
Gorntastic!
 
v1k1ng1001's Avatar
 
Join Date: Oct 2006
Location: United States of Mexico
Bikes:
Posts: 3,424
have you tried deleting itunes and installing something that works?
__________________
v1k1ng1001 is offline   Reply With Quote
Old 03-16-08, 04:09 AM   #5
maximan1
Mr. Maximan1
 
maximan1's Avatar
 
Join Date: Sep 2006
Location: Anaheim and Fullerton (SoCal)
Bikes: Puch Superleicht, Nishiki moutain project, Trek 2300 carbon composite
Posts: 1,300
How about file>settings and uncheck "garble sound"

No but really, mine does that too. Next update should fix that.
__________________
www.olgapetrovart.com
maximan1 is offline   Reply With Quote
Old 03-16-08, 08:45 AM   #6
ItsJustMe
Seņior Member
 
ItsJustMe's Avatar
 
Join Date: Sep 2005
Location: Michigan
Bikes: Windsor Fens, Giant Seek 0 (2014, Alfine 8 + discs)
Posts: 12,930
Could be an interrupt issue. My machine stops servicing interrupts when the fan speed for the CPU changes; it's idiotic but it doesn't bother me that much. It does cause the sound to stutter. It always happens as the fan speed is changing.
__________________
Work: the 8 hours that separates bike rides.
ItsJustMe is offline   Reply With Quote
Old 03-16-08, 01:36 PM   #7
mlts22 
Senior Member
 
Join Date: Aug 2006
Bikes:
Posts: 998
I wonder if this would happen with the Thinstalled version of iTunes available from www.thindownload.com.

The advantage of the Thinstalled version is that it requires -zero- installing, just run the executable. Of course, the caveat on nonsigned executables always applies, so proceed with caution.
mlts22 is offline   Reply With Quote
Old 03-19-08, 10:41 AM   #8
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
at first I thought this was something to do with my internet connection, but it doe it whether I am connected or not. I also only does it at the beginning of a song and only periodically. One song will switch to the next and the new song will stutter for a few seconds before playing properly. Right now I am playing my ipod through itunes and the computer to see if it happens there as well.
dauphin is offline   Reply With Quote
Old 03-19-08, 10:43 AM   #9
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
wow..as I was typing that...it did the same thing...the ipod does not do the same thing when playing on it's own.
dauphin is offline   Reply With Quote
Old 03-19-08, 12:13 PM   #10
3MTA3
★ ★ ★
 
Join Date: Oct 2006
Bikes:
Posts: 2,068
that happened on my old computer. i think it has to do with processor speed.
3MTA3 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:18 PM.