Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Veni, Vidi, Vomiti SteveE's Avatar
    Join Date
    Jun 2002
    Location
    Republic of Anaerobia
    My Bikes
    Serotta Legend Ti, Romani Columbus SL, Soma Doublecross
    Posts
    3,581
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't view pictures ...

    on the Sierra Nevada Cycling Team website. OK, today my wife and I went out for a short ride to the Peet's in Los Altos, CA for an AM coffee fix. While we stood around waiting for our order I saw a Sierra Nevada rider parking his bike outside. We talked to him briefly until Eric Wohlberg showed up on his motor scooter and off they went. Presumably for a little motorpacing session. I didn't recognize the other guy's face, so when I got home I went to the Sierra Nevada Cycling Team website 'cause I knew they had photos of the guys on the team. I couldn't get the pictures load load from either IExplorer or Netscape. Just a boxes with an "X" in the corner. I tried turning off the pop-blocker but no luck.

    Anyone else have this problem?
    "Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ...'holy *****...what a ride!'"

  2. #2
    Member
    Join Date
    Sep 2004
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you using Mozilla? If so, right click on images and click on allow images.

  3. #3
    Veni, Vidi, Vomiti SteveE's Avatar
    Join Date
    Jun 2002
    Location
    Republic of Anaerobia
    My Bikes
    Serotta Legend Ti, Romani Columbus SL, Soma Doublecross
    Posts
    3,581
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've tried IExplorer 6.0.2800.1106, Netscape 7.1 (Mozilla/5.0), Mozilla Firefox 0.9.2. Can't get any of 'em to work.
    "Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ...'holy *****...what a ride!'"

  4. #4
    Non Tribuo Anus Rodentum and off to the next adventure (RIP) Stacey's Avatar
    Join Date
    Dec 2002
    Posts
    9,163
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks to be a problem of the web site. I'm getting "broken pic" icons too, even when I click over to their Bio page the member photos are still broken.

    I'd say a 'heads up' email is in order here.

  5. #5
    Veni, Vidi, Vomiti SteveE's Avatar
    Join Date
    Jun 2002
    Location
    Republic of Anaerobia
    My Bikes
    Serotta Legend Ti, Romani Columbus SL, Soma Doublecross
    Posts
    3,581
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK,

    I was just wondering if there was something wrong with my browser or sumpin'. I'll send a note to their webmaster.
    "Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ...'holy *****...what a ride!'"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •