Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    ♋ ☮♂ ☭ ☯ -=(8)=-'s Avatar
    Join Date
    Feb 2005
    Location
    40205 'ViLLeBiLLie
    My Bikes
    Sngl Spd's, 70's- 80's vintage, D-tube Folder
    Posts
    7,804
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    MacBook - Comcast users .

    I posted this in P&R as a joke but now Im sort of worried
    about it. I am on COMCAST network and using a MacBook
    running 10.4.
    I keep getting full, 'new-window' ads that run behind the
    Bike Forums window everytime I hit BF. This happens on
    none of the other websites I frequent. The Mods have assured
    me BF doesnt use background wackery to force this stuff and
    of course, I believe them. I have run a Clam Xav virus scan
    and all comes up OK. This only leaves Comcast to be the
    culprit.

    Does anyone else who uses Comcast get this crap and what do you do to block it ?

  2. #2
    on by skijor's Avatar
    Join Date
    Mar 2006
    Location
    Wisconsin
    My Bikes
    Waterford RS-33, Salsa Vaya, Bacchetta Giro 20 ATT
    Posts
    883
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not a Comcast user. What browser are you using?...FF, Safari,..?? I am using FF 3.6b4 with an iMac and OSX 10.6

  3. #3
    Senior Member abracapocus's Avatar
    Join Date
    Jan 2009
    Location
    Atlanta, GA
    My Bikes
    '95 Specialized Hard Rock, '03 (?) Fuji Finest
    Posts
    250
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm on comcast running 10.5, usually Safari, sometimes Firefox. Haven't seen anything like that. Do you run software update regularly? If not, maybe try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •