Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-15-11, 11:45 AM   #1
roccobike
Bike Junkie
Thread Starter
 
roccobike's Avatar
 
Join Date: Jun 2005
Location: South of Raleigh, North of New Hill, East of Harris Lake, NC
Bikes: Specialized Tarmac, Speialized Roubaix, Giant OCR-C, Specialized Stumpjumper FSR, Stumpjumper Comp, 88 & 92Nishiki Ariel, 01 Bianchi Campione, 87 Centurion Ironman, 92 Paramount
Posts: 9,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Need Help With Antivirus/Spyware

I'm having a continuing problem with my computer. I keep getting the same virus. My anitvirus removes it, and it keeps coming back. My system is an XP with service pack 3. I'm using two antivirus/spyware systems. Webroot 2010 Antivirus with Spy Sweeer 2010 with upgrade and Malbytes. I'm using the Microsoft Firewall that comes with Service Pak 3.
I've decided I'm going to have to go back to the basic XP program and recover it from within the system, but I'd like to know if there is some other program or action I should be taking cause this is driving me nuts.
Further info, it's a desktop and it is not wireless enabled.
Any help is GREATLY appreciated.
BTW the virus that keeps coming back is Mal/Enc PK-Bw
__________________
Roccobike BF Official Thread Terminator
roccobike is offline   Reply With Quote
Old 01-15-11, 11:51 AM   #2
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Bikes: 2010 Expedition, 03 GTO
Posts: 29,667
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
http://www.sophos.com/security/analy...alencpkbw.html
__________________
[SIZE=1][B]What I like about Texas[/B]
http://www.youtube.com/watch?v=PGukLuXzH1E

Set F1re To The Ra1n ( NY Night Rain Ride)
http://www.youtube.com/watch?v=W7jfcWEkSrI
10 Wheels is offline   Reply With Quote
Old 01-15-11, 10:10 PM   #3
roccobike
Bike Junkie
Thread Starter
 
roccobike's Avatar
 
Join Date: Jun 2005
Location: South of Raleigh, North of New Hill, East of Harris Lake, NC
Bikes: Specialized Tarmac, Speialized Roubaix, Giant OCR-C, Specialized Stumpjumper FSR, Stumpjumper Comp, 88 & 92Nishiki Ariel, 01 Bianchi Campione, 87 Centurion Ironman, 92 Paramount
Posts: 9,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks 10 Wheels, but I did the "search and buy a program" thing before without success. I'm looking for something with a little more clout. The fact that the problems continue after I scan and remove tells me there's something way bigger going on here. But thanks for the suggestion.
__________________
Roccobike BF Official Thread Terminator
roccobike is offline   Reply With Quote
Old 01-15-11, 10:11 PM   #4
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Bikes: 2010 Expedition, 03 GTO
Posts: 29,667
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
I have been where you are right now...I feel your frustration.
__________________
[SIZE=1][B]What I like about Texas[/B]
http://www.youtube.com/watch?v=PGukLuXzH1E

Set F1re To The Ra1n ( NY Night Rain Ride)
http://www.youtube.com/watch?v=W7jfcWEkSrI
10 Wheels is offline   Reply With Quote
Old 01-15-11, 10:13 PM   #5
Wylde06
Senior Member
 
Wylde06's Avatar
 
Join Date: Feb 2009
Location: NW Ohio
Bikes: Cannondale Six13
Posts: 1,741
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Boot the computer in safe mode then scan and remove...if that doesnt work, then disable system recovery and rescan in safe mode. Always works for me on my desktop when I have a problem getting rid of a virus.
Wylde06 is offline   Reply With Quote
Old 01-15-11, 10:17 PM   #6
Wylde06
Senior Member
 
Wylde06's Avatar
 
Join Date: Feb 2009
Location: NW Ohio
Bikes: Cannondale Six13
Posts: 1,741
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Quote:
Originally Posted by Wylde06 View Post
Boot the computer in safe mode then scan and remove...if that doesnt work, then disable system recovery and rescan in safe mode. Always works for me on my desktop when I have a problem getting rid of a virus.
And if that doesnt work...well either the scanner you use isnt very good, or you do really have something bigger going on.
Wylde06 is offline   Reply With Quote
Old 01-15-11, 10:31 PM   #7
Makel
My Bad!
 
Makel's Avatar
 
Join Date: Nov 2010
Bikes: Cannondale CAAD 9, Specialized Transition, Specialized Fate, Specialized Crux
Posts: 2,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are you sure what keeps popping up isn't the virus in quarantine? Have you checked with your internet provider, mine offers a free anti-virus? Also, if you have a credit or fraud alert/protection plan they might also offer a free anti-virus, it's pro-active for them. I've had your problem before, I hope you can get it fixed with a minimal amount of frustration.
Makel is offline   Reply With Quote
Old 01-16-11, 07:41 AM   #8
Caspar_s
Senior Member
 
Caspar_s's Avatar
 
Join Date: Jan 2006
Location: Burlington, ON
Bikes: Giant Tcx1
Posts: 530
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How long is it taking to come back? Scan remove and scan again and find it? Or scan, remove and a couple of days it is back? If it is back immediately, the remover isn't working properly, otherwise it might be getting removed and then you're re-infected by something you're doing/using.
Caspar_s is offline   Reply With Quote
Old 01-16-11, 10:34 PM   #9
sneefy
Cactuar!
 
sneefy's Avatar
 
Join Date: Dec 2006
Location: Wisconsin
Bikes: '04 Iron Horse Hollowpoint, '01 Giant Boulder with all non-original parts, '99 Trek 7500 (frame), Mid '90's? Wheeler MTB frame (anybody want it?), '96 Specialized Crossroads, '86 Schwinn Predator Qualifier, 1976 Viscount Aerospace Pro (no death fork)
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've seen one rootkit that created it's own hidden partition on the drive then reinstalled at boot. Sneaky. You'll remove it from memory and the primary partition, but it doesn't matter.

If Malwarebytes and Spybot don't find it, try Hitman Pro and Dr. Web. Boot into safe mode and run them both.

If all else fails, get out the drill press.
sneefy is offline   Reply With Quote
Old 01-16-11, 11:23 PM   #10
Wordbiker
Pwnerer
 
Wordbiker's Avatar
 
Join Date: Jun 2005
Location: Pagosa Springs, CO, USA
Bikes: Road, MTB, Cruiser, Chopper, BMX
Posts: 2,907
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It sounds like it could be a boot virus written to CMOS. Those are nasty.
__________________
Quote:
Originally Posted by ahsposo View Post
Ski, bike and wish I was gay.
Wordbiker is offline   Reply With Quote
Old 01-17-11, 01:31 AM   #11
scottogo
Senior Member
 
Join Date: Dec 2004
Bikes: Electra Townie 7D
Posts: 3,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Please let us know how things go.
scottogo is offline   Reply With Quote
Old 01-17-11, 01:34 AM   #12
twobadfish
Riding
 
twobadfish's Avatar
 
Join Date: Dec 2010
Location: Bend, Oregon
Bikes: Motobecane Fantom Cross Pro; Motobecane Nemesis Pro
Posts: 1,603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.microsoft.com/security_essentials/

It's free.
twobadfish is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:59 AM.