Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-18-11, 07:55 PM   #1
shawmutt
Senior Member
Thread Starter
 
shawmutt's Avatar
 
Join Date: Jul 2011
Location: Greencastle, PA
Bikes: 2010 Jamis Aurora, 2005 Trek 7500
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So true...

http://xkcd.com/979/



shawmutt is offline   Reply With Quote
Old 11-18-11, 08:27 PM   #2
gitarzan
Lost Again
 
gitarzan's Avatar
 
Join Date: Jul 2009
Location: Columbus, Oh!
Bikes: Soma Saga, 1991 Sirrus, Specialized Secteur Elite, Miele Umbria Elite.
Posts: 1,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That happens to me all the time. I'll look to see how to resolve some problem with SCCM or some other minutia and all I can find is questions with no answers.
gitarzan is offline   Reply With Quote
Old 11-18-11, 10:17 PM   #3
FlatTop
holyrollin'
 
FlatTop's Avatar
 
Join Date: Jun 2005
Location: L.B.N.J.U.S.A.
Bikes: Raleigh, Rudge, James 3spds., and a cast of many
Posts: 1,324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Afterward Google will ask me how helpful it was to find my same question and about fifty unrelated answers, and would I like to "+1" the page?

NO.
FlatTop is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:03 PM.