Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Look! My Spine! RubenX's Avatar
    Join Date
    Apr 2008
    Location
    Winter Springs, FL
    Posts
    539
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    New files in network share remain invisible until copied (Windows 7 shared folder)

    Here's the thing. I download something to a shared drive on main pc. Then go to xyz pc and try to read it, but file is not there. Come back to main pc, file is there for real. Back to xyz pc, can't see file, wtf. Try on xyz1 xyz2 and xyz3, same thing. SO I go back to main pc, make a copy of file. Then go to xyz and i still can't see the original file, but the copy is there. Try xyz1/2/3... all PCs can see the copy but do not see the original. Back to main pc, delete original, rename copy to original's name... now all PCs see the renames copy.

    It's getting annoying to have to copy and rename everything I download in order to see it from the clients. Any ideas as per what can be causing this and how to solve it?
    "Hoy es un dia normal, pero yo voy a hacerlo intenso" ~ Juanes

  2. #2
    Senior Member mikeybikes's Avatar
    Join Date
    May 2009
    Location
    Edgewater, CO
    My Bikes
    Tons
    Posts
    3,060
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Make sure the PC doing the sharing is up to date with the Windows updates.

    Other than that, I can only think something to do with security permissions...
    My Bikes: 2009 Breezer Uptown EX | 1980 Miyata 610 | 1970 Hercules | 198? Miele ?
    Wife's Bike: 2008 Globe City 7

    My Blog, a mix of bicycling, tech, and family.

  3. #3
    Senior Member mechBgon's Avatar
    Join Date
    Jul 2002
    Posts
    6,957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you running a Homegroup? Tried a Refresh of the folder?

  4. #4
    Look! My Spine! RubenX's Avatar
    Join Date
    Apr 2008
    Location
    Winter Springs, FL
    Posts
    539
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mechBgon View Post
    Are you running a Homegroup? Tried a Refresh of the folder?
    Refreshed, yes.
    Homegroup? No idea... I was very sleepy the day I set it up and I was (am?) a Win7 noob.
    "Hoy es un dia normal, pero yo voy a hacerlo intenso" ~ Juanes

  5. #5
    Senior Member
    Join Date
    Apr 2011
    Location
    Arizona
    My Bikes
    Raleigh Venture 3.0
    Posts
    438
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Control panel >>Homegroup.
    Attached Images Attached Images
    "Why is it that one careless match can start a forest fire, but it takes a whole box to start a barbecue?" Anonymous

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •