Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Foo Off-Topic chit chat with no general subject.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-26-12, 09:27 AM   #1
HardyWeinberg
GATC
Thread Starter
 
Join Date: Jul 2006
Location: south Puget Sound
Bikes:
Posts: 7,662
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
digitizing vinyl records

I have been digitizing my record collection over the years; my current setup has the turntable going into a preamp through RCA cables and then the preamp has RCA out into a mini converter that goes into a soundcard's line-in jack. In the past I have been able to route sound from the turntable through the computer and out the speakers, but that is not currently working. The sound goes in, I can record the record as it plays and then play the recording back, but I cannot hear it live.

What am I missing? I guess the soundcard converts the analog from the preamp into digital, do I need to somehow convert the digital back to analog to get it back out of the speakers in real time? Do I need another cable from that line-in jack going directly to the speakers?
HardyWeinberg is offline   Reply With Quote
Old 04-26-12, 10:54 AM   #2
SonataInFSharp
Senior Member
 
Join Date: Apr 2007
Location: Minneapolis, MN
Bikes:
Posts: 176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If it worked before but not now and you haven't made any changes to your set up, maybe your soundcard's drivers were automatically updated and threw something off?

(Not the same thing, but similar: I used to use "stereo mix" all the time until a soundcard driver update removed that feature and I had to go back and fix it.)

Last edited by SonataInFSharp; 04-26-12 at 10:57 AM.
SonataInFSharp is offline   Reply With Quote
Old 04-26-12, 12:29 PM   #3
HardyWeinberg
GATC
Thread Starter
 
Join Date: Jul 2006
Location: south Puget Sound
Bikes:
Posts: 7,662
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
No, it's new recording software, computer OS, and soundcard.
HardyWeinberg is offline   Reply With Quote
Old 04-26-12, 12:43 PM   #4
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: Got a castle in - er, Minneapolis, that's where I dwell!
Bikes: 2009 Jamis Xenith, 2016 Diamondback Haanjo
Posts: 14,489
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 1294 Post(s)
Since you can get sound out of your computer otherwise, it's most likely the recording software. Post up the software specifics.
WhyFi is offline   Reply With Quote
Old 04-26-12, 12:54 PM   #5
HardyWeinberg
GATC
Thread Starter
 
Join Date: Jul 2006
Location: south Puget Sound
Bikes:
Posts: 7,662
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
It's Audacity. But not 2.0 I guess I should check that out.

They have a FAQ item but there has been nothing in my volume controls to unmute. I should look for that 'software playthrough' checkbox though.
HardyWeinberg is offline   Reply With Quote
Old 04-26-12, 04:00 PM   #6
DannoXYZ 
Senior Member
 
DannoXYZ's Avatar
 
Join Date: Jul 2005
Location: Saratoga, CA
Bikes:
Posts: 11,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Preferences --> Recording --> Software Playthrough or
Preferences --> Audio I/o --> Software Playthrough depending upon version
DannoXYZ is offline   Reply With Quote
Old 04-26-12, 07:26 PM   #7
HardyWeinberg
GATC
Thread Starter
 
Join Date: Jul 2006
Location: south Puget Sound
Bikes:
Posts: 7,662
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Yep Playthrough got it working; there is a lag, I can hear the needle before it comes out through the speakers. But that's OK.

I wonder if I just need another program if I was going to try and play records through the speakers w/o recording them?
HardyWeinberg is offline   Reply With Quote
Old 04-26-12, 08:21 PM   #8
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The lag is just system latency. The only way that will affect you is if you are multitrack recording and dubbing.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 04-27-12, 04:58 AM   #9
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: Got a castle in - er, Minneapolis, that's where I dwell!
Bikes: 2009 Jamis Xenith, 2016 Diamondback Haanjo
Posts: 14,489
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 1294 Post(s)
Quote:
Originally Posted by HardyWeinberg View Post
I wonder if I just need another program if I was going to try and play records through the speakers w/o recording them?
Should be easy enough, but this is what real hi-fis are for!
WhyFi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:36 AM.